Jump to content


Photo

Windows 10 Fall Creators Update


  • Please log in to reply
5 replies to this topic

#1 boogiepop

boogiepop

    Prisoner

  • Members
  • 2 posts

Posted 18 October 2017 - 11:34 AM

Just installed the W10 Fall Creators Update and now the game has become unplayable as it literally crashes every other step.


  • 0

#2 outdatedTV

outdatedTV

    Prisoner

  • Members
  • 40 posts

Posted 18 October 2017 - 01:07 PM

Hey, after the update I had problems running the game. First reinstall your GPU drivers. Just install over. Then install DirectX 9.0c. This might help
  • 0

#3 darkside

darkside

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,345 posts

Posted 18 October 2017 - 01:51 PM

Updated as well. FNV F&L works fine.


  • 0

#4 Shad73

Shad73

    Prisoner

  • Members
  • 29 posts

Posted 20 October 2017 - 11:51 AM

 I have also been crashing more after the Creator's Patch.. maybe Memory related since the Creator's patch makes changes in this area?


  • 0

#5 PlukovnikPravda

PlukovnikPravda

    Prisoner

  • Members
  • 27 posts

Posted 14 January 2018 - 04:11 PM

I updated to Windows 10 Fall Creator's build, but I Windows keeps saying my GPU is not the NVIDIA but the Intel Etcha-sketch default. Theoretically, I can now use more than the 4MB of VRAM for running mods and such. However, when I run the VRAM Test, it still shows only 4MB. How do I tell the laptop to default use the NVIDIA GPU and not the Intel craptastic one? I don't want to tell Windows to shut off the Intel processor and then the computer melts into a paperweight (10 bonus points if anyone knows what a paperweight is).

 

Intel Core i7-6700HQ CPU @ 2.63GHZ

8MB RAM

64-bit Windows 10 version 1709, build 16299.192

NVIDIA GeForce GTX 960M
Intel HD530


 


  • 0

#6 ZidanReign

ZidanReign

    Citizen

  • Members
  • Pip
  • 69 posts

Posted 14 January 2018 - 05:27 PM

I updated to Windows 10 Fall Creator's build, but I Windows keeps saying my GPU is not the NVIDIA but the Intel Etcha-sketch default. Theoretically, I can now use more than the 4MB of VRAM for running mods and such. However, when I run the VRAM Test, it still shows only 4MB. How do I tell the laptop to default use the NVIDIA GPU and not the Intel craptastic one? I don't want to tell Windows to shut off the Intel processor and then the computer melts into a paperweight (10 bonus points if anyone knows what a paperweight is).

 

Intel Core i7-6700HQ CPU @ 2.63GHZ

8MB RAM

64-bit Windows 10 version 1709, build 16299.192

NVIDIA GeForce GTX 960M
Intel HD530

 

>960m

It's not actual a full 960 but since you asked, there should be an option in Nvidia Control Panel or in your Power Settings to set your GPU as the main one on your computer. Also set your settings for visual display to single display performance if you haven't already. If you're going to try to use enb, I don't know if its still a thing, but don't use the wrapper version.

 

Cheers.


Edited by ZidanReign, 14 January 2018 - 05:28 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users