Jump to content


Photo

Two Separate Questions


Best Answer GrantSP , 08 November 2017 - 08:01 PM

Okay, the error message is not an error in this case. LOOT provides that message to alert the user about an incompatibility with the original plugin but since we are using the hotfix, and it can't tell the difference due to the same name, you need only ignore it.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 RandolphCarter

RandolphCarter

    Prisoner

  • Members
  • 7 posts

Posted 07 November 2017 - 09:28 PM

Hi everyone,

I'd first like to start off by saying that, along with Fear and Loathing in New Vegas, I'm generally new to modding (a polite way of saying I've little idea of what I'm doing) but for the former I managed to scrape by from following the guide basically to the T. I'll put out on the table that I'm currently running Windows 10 Home 1703. I've been having a little more difficulty with Clear and Present Danger. I figure that by constantly checking with the game every time 2-3 mods are installed I can troubleshoot problems better. Currently I'm facing two errors and I'm not entirely sure what I'm doing wrong.

 

1) Dynamic Crosshairs. Despite following the STEP Guide's instructions to get the version that has Darn UI compatibility whenever I try to sort with LOOT I get an error stating that it is not compatible with DarNifiedUIF3.esp. I've done nothing other than install it through MO so I'm not sure what could be causing this problem.

 

2) Fallout 3: Wanderer's Edition v. 6.03 (via the hotfix). Despite installing FOSE to the Fallout 3 GOTY Steam directory if I try to launch the game through the 4GB-patched Fallout 3 through MO it gives me an error stating that FOSE was not detected; it does not do the same when I try it through the FOSE Launcher. It certainly can't be outdated either as I have version 1.3 b2.

Any kind of help would be appreciated, thanks.


Edited by RandolphCarter, 07 November 2017 - 09:43 PM.

  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 07 November 2017 - 11:48 PM

1) LOOT is giving the error? What exactly is it saying? Dynamic Crosshair should come after DarNUI.

 

2) You need to call the game via the FOSE loader in MO's executables list. Calling the game any other way will not load FOSE and therefore you will see those errors.



#3 RandolphCarter

RandolphCarter

    Prisoner

  • Members
  • 7 posts

Posted 08 November 2017 - 12:03 AM

1) LOOT is giving the error? What exactly is it saying? Dynamic Crosshair should come after DarNUI.

 

2) You need to call the game via the FOSE loader in MO's executables list. Calling the game any other way will not load FOSE and therefore you will see those errors.

That would explain things as far as FOSE is concerned. I had a suspicion that that was the case, but I figured I would ask regardless.

As for one...

 

"This plugin is incompatible with "DarNifiedUIF3.esp", but both are present."

For the record it (Dynamic Crosshair, at spot 1F?) is loaded after Darn UI (at spot #10)


Edited by RandolphCarter, 08 November 2017 - 12:06 AM.

  • 0

#4 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts

Posted 08 November 2017 - 01:21 AM

You did install (left pane of MO) DarNified UI (needed so the FWE FOMOD works correctly) before FWE,  and then installed DarnUI Support for FWE later in the installation as per the guide, right? The version of DarNifiedUIF3.esp from DarnUI Support for FWE will be the one that is used in the game (it will be in the right pane of MO).



#5 RandolphCarter

RandolphCarter

    Prisoner

  • Members
  • 7 posts

Posted 08 November 2017 - 06:02 PM

You did install (left pane of MO) DarNified UI (needed so the FWE FOMOD works correctly) before FWE,  and then installed DarnUI Support for FWE later in the installation as per the guide, right? The version of DarNifiedUIF3.esp from DarnUI Support for FWE will be the one that is used in the game (it will be in the right pane of MO).

Yes, as you can see here I even have Darn UI Support for FWE as a separate mod as per the instructions.

MO_F3.png


  • 0

#6 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 08 November 2017 - 08:01 PM   Best Answer

Okay, the error message is not an error in this case. LOOT provides that message to alert the user about an incompatibility with the original plugin but since we are using the hotfix, and it can't tell the difference due to the same name, you need only ignore it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users