Jump to content


Photo

DynDOLOD 2.41 Skyrim SE/VR BETA

dyndolod lod skyrim se skyrim vr

  • Please log in to reply
632 replies to this topic

#631 Martimius

Martimius

    Prisoner

  • Members
  • 22 posts

Posted 11 July 2018 - 06:10 AM

No. Only the other way around as I keep mentioning everywhere.

Sorry for bothering you. I just didn't see it on the documentation at first when I was reading it. 

 

"Make sure to use DynDOLOD Resources version only with matching or higher DynDOLOD Standalone versions but never with older versions"

 

My bad. Thanks for the help though.


  • 0

#632 Junglistwolf

Junglistwolf

    Prisoner

  • Members
  • 1 posts

Posted Today, 10:03 AM

Hello,
 
I've been following a step by step installation guide (start to finish on Youtube)
everything went well up until using DynDOLODx64.exe
I checked and all the core resource files are in their appropriate folders, (downloaded them from skyrim nexus, like in the video, just to make sure there is no separate SE version?)
no UAC or antivirus issues, using vortex as mod manager
output worked fine, is added to the list
-sse added to command lines, exe ran through executable in Vortex manager with -sse as command line
read a few other people's similar problems but couldn't find a solution that worked for  me
here is my error message, I hope there are some more tips, I'd love to use DynDOLOD 
if any logs or other data is useful to know, let me know and I'll put it here
 
 
 
[00:00:03.833]     DynDOLOD Worlds 2.40 (1) using SSELODGen by Ehamloptiran, Sheson and Zilav, starting...
[00:00:03.849]
[00:00:03.866]
[00:00:03.884] DynDOLODx64.exe 2.40.0.0 7/1/2018 (1289819392)
[00:00:03.901] LODGenx64.exe 2.2.0.0 6/22/2018 (1289098464)
[00:00:03.918]
[00:00:03.938] SSE1407034188Error: Can not find DynDOLOD Resources SE core files required to create improved LOD. Do not install DynDOLOD Resources intended for Skyrim

  • 0

#633 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,200 posts

Posted Today, 11:53 AM

[00:00:03.938] SSE1407034188Error: Can not find DynDOLOD Resources SE core files required to create improved LOD. Do not install DynDOLOD Resources intended for Skyrim


Based on the error message it looks like you installed DynDOLOD Resources (for Skyrim) instead of DynDOLOD Resources SE (for Skyrim SE/VR)

Also get latest 2.41 version from first post.

Edited by sheson, Today, 11:54 AM.

  • 0



Also tagged with one or more of these keywords: dyndolod, lod, skyrim se, skyrim vr

8 user(s) are reading this topic

0 members, 8 guests, 0 anonymous users