Jump to content


Photo

Fallout 4 closes immediately

fallout 4

  • Please log in to reply
1 reply to this topic

#1 SmurgBurglar

SmurgBurglar

    Prisoner

  • Members
  • 1 posts

Posted 28 December 2017 - 10:34 PM

I asked on github but got no reply so im just gonna paste my report from there

 

The problem

whenever i launch fallout 4 or f4se with or without mods through mod organiser it closes after about 3 or 4 seconds of a black screen

Environment
  • Mod Organizer Version that exhibits the issue: 2.10
  • Last Mod Organizer Verison that did not exhibit the issue (if applicable):
  • Desktop OS/version used to run Mod Organizer: win 7 64
Details

Both MO2 and Fo4 are installed to the root of my SSD NOT programfiles and i have tried Both Portable and local instance

Link to Mod Organizer logs USVFS

Full - https://gist.github....8079a179c85e6db
What i think the problem is - https://gist.github....70da0fb9e00b322

MO Interface

https://gist.github....1ca83e89943a453

Thank you for any help.

 
 
 

  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 29 December 2017 - 03:49 AM

You will have more answers for this in GitHub, indeed there is already one response before I read this, so I am going to leave this open but you should look more often in GitHub for issues with the latest development releases.





Also tagged with one or more of these keywords: fallout 4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users