Jump to content


Photo

Manually adding .json files to MO 2


  • Please log in to reply
32 replies to this topic

#16 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,738 posts

Posted 01 January 2018 - 12:39 AM

Not an oddity at all, 62 in 15 days.


If I'm counting correctly, that means my birthday is -5 days from your birthday and that puts me 6 years behind you.



#17 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 12:54 AM

Ok.  I just loaded the game and none of my mods were loaded.  Do I need to move those files?


  • 0

#18 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 12:58 AM

What have you changed since you posted that log?



#19 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 939 posts

Posted 01 January 2018 - 01:00 AM

I launched the game and after the start page, I let it run and it didn't load to the game start.  That makes me wonder if I need to move the files, or there may be something else keeping it from loading.

Depending on how many mods, ESPs and ESMs, you have installed, it may simply be a mod conflict.

 

Make sure the game has been run at least once outside of MO the set registry settings. Run the game from MO without any mods installed to see if it will run. Create a new profile to do this.



#20 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:09 AM

I tried to run if from MO and it wouldn't load at all.  I hadn't changed anything since I posted that log.  I had to go back into the game folder to f4se.loader to start the game.  I'm moving the base from my C: drive to the E: drive where my game folder is located to see if that works.  When I ran the game, it still had all my saves but with the vanilla game.  When I loaded a save at Vault  111, it loaded with vanilla Nate instead of the character I created.


Worse comes to worse, I'll completely uninstall the MO and reinstall fresh to my game folder and make sure all the base directories are installed there.


I don't work anymore so I have plenty of time.


Edited by BigDaddyRat, 01 January 2018 - 01:07 AM.

  • 0

#21 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 01:10 AM

So apparently STEP is awash with old guys playing PC games! :clap:

 

That doesn't make sense. If you've not changed anything the same process will apply, MO doesn't change for no reason.

All of the video tutorials and guides for MO1 are still largely applicable to MO2 as very little functionality has changed.

 

Using "spoiler" tags, or a service like PasteBin post the last USVFS log here.



#22 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:12 AM

I already posted my full log up the thread.  Nothing has been changed since.


  • 0

#23 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 01:15 AM

You just said that you tried and it didn't work. Was that not after you posted that log? Also that isn't the USVFS log.



#24 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:15 AM

Yeah, it was after I posted the log.

 

And I know there are plenty of MO 1 vids, it's just that I have problems the vids don't cover, which is why I started this thread in the first place.


Edited by BigDaddyRat, 01 January 2018 - 01:16 AM.

  • 0

#25 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 01:19 AM

I want to see the USVFS log to see if MO2 is loading all the mods you told it too or if the problem you see is due to what @GSDFan mentioned. With 225 active mods I tend to think he may be right.



#26 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:27 AM

Looking at the plugins window it lists 226 plugins.

 

You guys have to bear with me, cause I'm new to this whole posting process.


Edited by GrantSP, 01 January 2018 - 01:44 AM.

  • 0

#27 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 01:29 AM

Are you sure that is all the log? It seems truncated.


Create a new profile and load just one simple mod, one that you can quickly check is working, and start the game. If it works then your load order needs some work to clear out the culprit(s).



#28 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:31 AM

That's the whole log I just posted. 


I posted the wrong one before.


  • 0

#29 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 01 January 2018 - 01:31 AM

What version of MO2 and where did you get it?



#30 BigDaddyRat

BigDaddyRat

    Prisoner

  • Members
  • 16 posts

Posted 01 January 2018 - 01:32 AM

Newest version off Nexus.  Version 2.1.1


Edited by BigDaddyRat, 01 January 2018 - 01:33 AM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users