Jump to content


Photo

New Vegas - Can't install Project Nevada with MO2.


  • Please log in to reply
2 replies to this topic

#1 Krongfah

Krongfah

    Prisoner

  • Members
  • 1 posts

Posted 06 January 2018 - 12:46 PM

Since this is an issue with NV, I'm not sure if I'm supposed to be posting it here but...

 

I can't seem to install this mod with MO2.
After I select all the modules, the installer just seems to run forever, and not installing the mod at all.
I've installed this hundreds of times on NMM and it worked fine every time.
 
I've not used MO1 in a long time so I'm not sure if there was an issue with it then too.

  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,539 posts

Posted 06 January 2018 - 02:18 PM

You should be using Mod Organizer 1.3.11 with Fallout New Vegas and other 32-bit Bethesda games. Use Mod Organizer 2 only with Fallout 4 and Skyrim SE.



#3 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,126 posts

Posted 06 January 2018 - 05:08 PM

Actually MO2 is now in a stable condition and is a viable alternative to MO1 for all the 32 bit games. Sorry @Greg, so much testing lately that it moves on at quite a pace.

I have just now tried to install PN with MO2 and it worked flawlessly. Note the snippet from my logs:

09:02:31 [D] mod id guessed: Project Nevada 2_5-40040-2-5.7z -> -1
09:02:31 [D] passed mod id: 40040, guessed id: -1
09:02:31 [D] using mod name "Project Nevada" (id 40040) -> Project Nevada 2_5-40040-2-5.7z
09:02:37 [D] running D:\Games\MO2\NCC\NexusClientCLI.exe -g FalloutNV -p "D:\Games\ModOrganizer\FNV\profiles\Test2" -gd "D:\Steam\steamapps\common\fallout new vegas" -d "D:\Games\ModOrganizer\FNV\overwrite" -se "5.1.4" -i "E:\Games\ModOrganizer\FNV\downloads\Project Nevada 2_5-40040-2-5.7z" "D:\Games\ModOrganizer\FNV\mods\Project Nevada 2"
09:02:52 [D] brought window to front
09:03:00 [D] Installation successful

You may just need to wait a bit longer on your machine due to some unknown reasons.

If you wish to post your logs here we can examine what is happening.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users