Jump to content


Photo

Sudden low FPS

skyrim step extended

Best Answer DanyVictoire , 12 January 2018 - 01:07 PM

Ah ! So, I figured my driver was due to update. So I did it, and it works fine now ! I didn't thought of that, I checked for updates 3 days ago ^^

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 DanyVictoire

DanyVictoire

    Prisoner

  • Members
  • 12 posts

Posted 12 January 2018 - 08:34 AM

Hello,

 

So, I managed to get my STEP extended skyrim to run smoothly a week ago. I played a lot since then, and haven't got a single problem until now.

So, my problem is that the FPS suddenly dropped to an unplayable level. I tried loading a previous save, but the game is still unplayable.

 

Here are my system specs : 

http://wiki.step-pro...ire/SystemSpecs

 

My LOOT order :

 

My enblocal.ini :

 
If you have any idea of what could be the problem, I'm completly lost here. Thanks !

  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,202 posts

Posted 12 January 2018 - 10:49 AM

Seems this came up before, but I can't remember anything about the resolution... :teehee:

 

Check to ensure you are only using one version of vsync. Don't mess is the game INIs, but ensure ENB vsync and driver vsync aren't fighting one another.



#3 DanyVictoire

DanyVictoire

    Prisoner

  • Members
  • 12 posts

Posted 12 January 2018 - 12:39 PM

Yes, I figured this wouldn't be the first time it happened, but I couldn't find a post about it.

 

And... how do I check that ?


  • 0

#4 tbmg

tbmg

    Prisoner

  • Members
  • 8 posts

Posted 12 January 2018 - 12:44 PM

Go to your desktop and right click, then bring up the NVIDIA Control Panel, it should say "Manage 3D Settings" under the 3D settings at the top, then you will want to scroll to the bottom of that list where it says "Vertical Sync" and the setting should be set to "Use the 3D application setting" If not you will want to change that.


  • 0

#5 DanyVictoire

DanyVictoire

    Prisoner

  • Members
  • 12 posts

Posted 12 January 2018 - 01:00 PM

Thanks ! So yes, it's already set to that.


  • 0

#6 DanyVictoire

DanyVictoire

    Prisoner

  • Members
  • 12 posts

Posted 12 January 2018 - 01:07 PM   Best Answer

Ah ! So, I figured my driver was due to update. So I did it, and it works fine now ! I didn't thought of that, I checked for updates 3 days ago ^^


  • 0



Also tagged with one or more of these keywords: skyrim, step extended

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users