Jump to content


Photo

Lexy's: Legacy of The Dragonborn Special Edition

pack

  • Please log in to reply
7242 replies to this topic

#7231 mtreis86

mtreis86

    Prisoner

  • Members
  • 32 posts

Posted Today, 02:43 PM

By the way here is a cool mod I have been meaning to Test if anyone is interested.. 3D Surround Sound for Headphones.. https://github.com/k...3daudio1_7_hrtf

Beware that can cause CTD sometimes, check the issues https://github.com/k...1_7_hrtf/issues


  • 0

#7232 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 979 posts

Posted Today, 02:52 PM

As a general question - I know xLOD always takes the longest to run, but wanting to make sure that more than doubling the time required for the run is an expected outcome of the resolution changes? Normally took about 45m to an hour, currently still running after near 2 hours. I did note that time on the guide, but was unsure if that was a change from the previous version or not.

 

EDIT: Must be updated - the LOD gen took just over 2 hours, which matches the guide. No worries - just missed that it was gonna double to gen time.


Edited by Shadriss, Today, 03:15 PM.

  • 0

#7233 madskyrim007

madskyrim007

    Prisoner

  • Members
  • 2 posts

Posted Today, 03:24 PM

In the Guide, when it comes to the installation of Unique Border Gates it is suggested to load/save the UniqueBorderGates-All-PointTheWay.esp in the Creation Kit since Wyre Bash complains during the bashing process.

 

However, I bashed the guide files and Wyre Bash gave no error regarding this esp (did not convert esp)


  • 0

#7234 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,145 posts

Posted Today, 04:01 PM

As a general question - I know xLOD always takes the longest to run, but wanting to make sure that more than doubling the time required for the run is an expected outcome of the resolution changes? Normally took about 45m to an hour, currently still running after near 2 hours. I did note that time on the guide, but was unsure if that was a change from the previous version or not.

 

EDIT: Must be updated - the LOD gen took just over 2 hours, which matches the guide. No worries - just missed that it was gonna double to gen time.

The updated setting does make xLODGEN run longer Sorry about that. I regenerated mine yesterday using the new settings and that took just over 2 hours.

 

mtreis86 also gave me suggested settings for cards with over 4GB but that took me over 7 hours to complete so I decided that was a no go.


  • 0

#7235 adrianoz

adrianoz

    Prisoner

  • Members
  • 30 posts

Posted Today, 04:28 PM

Does it work well to incorporate the 3 border mods into the guide if anyone has tried it? Thinking of Folkstead, Nyhus and Haafstad
  • 0

#7236 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 979 posts

Posted Today, 04:37 PM

... that took me over 7 hours to complete so I decided that was a no go.

Yeaaaaaaaah. I think you might be onto something there. :)


  • 0

#7237 AthlonAI

AthlonAI

    Prisoner

  • Members
  • 25 posts

Posted Today, 04:43 PM

Thanks for the updated guide! Just love this guide now that everything's working so well as far as I can tell...

 

I have these 2 questions :

 

  1. Reset particle to default with bethini... Would it be bad to not change to default (I have GTX 1060 6GB)? and if not what's the default in plain text (as I would prefer edit it manually than redo all the bethini...)
     
  2. Any reason Know your enemy was not updated ? I have 6.1.1 now and even if the "srceo" patch throw an error it doesn't seems to be critical as I played almost 20 hours with it, I'm just waiting for the next update to this mod to fix it... or is it planned to be updated concurrently with other mods ?

Thank so much !!


  • 0

#7238 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,145 posts

Posted Today, 04:47 PM

Thanks for the updated guide! Just love this guide now that everything's working so well as far as I can tell...

 

I have these 2 questions :

 

  1. Reset particle to default with bethini... Would it be bad to not change to default (I have GTX 1060 6GB)? and if not what's the default in plain text (as I would prefer edit it manually than redo all the bethini...)
     
  2. Any reason Know your enemy was not updated ? I have 6.1.1 now and even if the "srceo" patch throw an error it doesn't seems to be critical as I played almost 20 hours with it, I'm just waiting for the next update to this mod to fix it... or is it planned to be updated concurrently with other mods ?

Thank so much !!

1. not really just means you have more snow particle on screen. the default is 2000 (6000 was for Vivid weather I forgot to change that when I switched)

2. I know I not had time to sort out my KYE patches and KYE CR yet for v6.1.1

 

Patches I provide won't be out be out until at September as i keep saying. T-minus 17 days and counting.


  • 0

#7239 AthlonAI

AthlonAI

    Prisoner

  • Members
  • 25 posts

Posted Today, 05:12 PM

1. not really just means you have more snow particle on screen. the default is 2000 (6000 was for Vivid weather I forgot to change that when I switched)

2. I know I not had time to sort out my KYE patches and KYE CR yet for v6.1.1

 

Patches I provide won't be out be out until at September as i keep saying. T-minus 17 days and counting.

 

Thanks for the quick reply !  Good I'll go back to the 2000 then.  Take your time, I'm not in a rush loll!!! And I can wait ... for KYE the latest is 6.1.2 but I stayed with 6.1.1 as I did not wanted to compromise my setting even if I keep a backup in case... I wish I knew how to mod :-) Have a good day!


  • 0

#7240 AthlonAI

AthlonAI

    Prisoner

  • Members
  • 25 posts

Posted Today, 06:05 PM

Have something to report with the new build:

 

Could you check you have Quicklight in MCM menu ? I don't... Its in my miscellaneous merge and the merge is activated... Any idea ? Can't toggle the light!


  • 0

#7241 Drax8

Drax8

    Citizen

  • Members
  • Pip
  • 66 posts

Posted Today, 07:51 PM

I made a bonehead mistake today while updating lol. When rebuilding my Bashed Patch, I forgot to uncheck Hunterborn, now no matter what I do I can't create a Bashed Patch without Hunterborn being included in it, even if it's deactivated, not just in Wrye Bash, but deactivated in MO2 also. It's really weird!

 

If anyone has a suggestion I'm all ears!


  • 0

#7242 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,783 posts

Posted Today, 08:09 PM

Did you delete the existing bashed patch and all files related to the bashed patch before you tried to regenerate it?



#7243 Drax8

Drax8

    Citizen

  • Members
  • Pip
  • 66 posts

Posted Today, 08:11 PM

Did you delete the existing bashed patch and all files related to the bashed patch before you tried to regenerate it?

Yeah I did, it's so weird.


  • 0



Also tagged with one or more of these keywords: pack

4 user(s) are reading this topic

3 members, 1 guests, 0 anonymous users


    Smokingjoe1982, Wicketklown001, cstarkey42