Jump to content


Photo

Fatal: Could not find ini


  • Please log in to reply
9 replies to this topic

#1 joethemusicman

joethemusicman

    Prisoner

  • Members
  • 3 posts

Posted 17 January 2018 - 12:42 AM

Sorry if this has been covered previously, but a search of the forums didn't return anything particularly helpful.

 

I'm following the guide for STEP: Core, and having trouble right at the tail end when you have to install and run DynDOLOD and TexGen. I get DynDOLOD Resources installed in MO just fine, create some dummy folders as the guide instructs, but then when I go to run the TexGen executable in MO, it stalls out immediately and says "Fatal: Could not find ini". Seems like this could be a stupid simple problem, but I can't for the life of me figure out what to do. Followed the instructions on the STEP guide to a T, and running into this wall right at the end.

 

Help would be much appreciated! Thanks y'all.


  • 0

#2 joethemusicman

joethemusicman

    Prisoner

  • Members
  • 3 posts

Posted 17 January 2018 - 12:53 AM

Here's what the output window shows, seems like it has something to do with file structure or something:

 

[00:00:00.000] TexGen based on xEdit starting session 2018-01-16 23:52:26
[00:00:00.016] Using Skyrim Data Path: 
[00:00:00.027] Using ini: 
[00:00:00.037] Fatal: Could not find ini

  • 0

#3 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,096 posts

Posted 17 January 2018 - 05:08 AM

Start the games launcher once, so the registry is updated with the correct path information.


  • 0

#4 joethemusicman

joethemusicman

    Prisoner

  • Members
  • 3 posts

Posted 17 January 2018 - 01:08 PM

Perfect. Thank you!

 

Maybe I missed something, but I think the STEP guide should include that little tidbit.


  • 0

#5 LetGoMyLegHo

LetGoMyLegHo

    Prisoner

  • Members
  • 3 posts

Posted 27 February 2018 - 08:38 PM

Start the games launcher once, so the registry is updated with the correct path information.

Hey guys, don't mean to bump an older thread so high, but I've started the launcher multiple times and my DynDOLOD and TexGen both still display this error.


  • 0

#6 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,096 posts

Posted 28 February 2018 - 05:22 AM

http://forum.step-pr...d-235/?p=208857

http://forum.step-pr...c-lod/?p=216737

http://forum.step-pr...rting/?p=215985

http://forum.step-pr...y-key/?p=201268


  • 0

#7 LetGoMyLegHo

LetGoMyLegHo

    Prisoner

  • Members
  • 3 posts

Posted 28 February 2018 - 12:48 PM

Even bigger news, had deleted my skyrim.ini and skyrimprefs.ini, ran the default launcher, and it doesn't generate any new .ini files in my Documents\My Games\Skyrim Special Edition.

I assume this is what's causing the problem lmao


  • 0

#8 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,096 posts

Posted 28 February 2018 - 03:55 PM

No idea what could cause that, but if the launcher can not create the INIs it probably does not create the registry entries either.

 

Reboot.

 

Make sure Skyrim is not installed into Program Files or any other special windows folder controlled by UAC.

 

Double check that not something like antivirus is interfering.


  • 0

#9 LetGoMyLegHo

LetGoMyLegHo

    Prisoner

  • Members
  • 3 posts

Posted 01 March 2018 - 12:02 AM

No idea what could cause that, but if the launcher can not create the INIs it probably does not create the registry entries either.

 

Reboot.

 

Make sure Skyrim is not installed into Program Files or any other special windows folder controlled by UAC.

 

Double check that not something like antivirus is interfering.

Have tried rebooting, installing Skyrim on not only C:\Steam but also D:\SteamLibrary, still no luck so far. Something's really messed up with the skyrim launcher unable to add/change the registry.

Will go look around for registry fixes. Have tried a couple but to no avail.


  • 0

#10 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,096 posts

Posted 01 March 2018 - 04:51 AM

The launcher works fine. This is something with the OS or the general setup of steam or the game.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users