Jump to content


Photo

Looksmenu and Mod Organizer 2.

looksmenu

  • Please log in to reply
8 replies to this topic

#1 Xevious

Xevious

    Prisoner

  • Members
  • 5 posts

Posted 14 February 2018 - 02:29 AM

I'm afraid I can't get Looksmenu to work with Mod Organizer 2. I've tried installing it manually but that doesn't work. 

 

I'd welcome any advice. 


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 14 February 2018 - 04:06 AM

What version of MO2 are you using? Also are you sure you have the correct version of LooksMenu for the version of FO4 you have?

 

I've just now grabbed it from Nexus and installed it and it works as described.



#3 Xevious

Xevious

    Prisoner

  • Members
  • 5 posts

Posted 14 February 2018 - 04:42 AM

Thanks for your rapid response. 

 

I'm using Fallout version 1.10.64. Mod Organizer 2.1.1. F4SE is updated for that version and Looks Menu 1-6-5. 


  • 0

#4 Xevious

Xevious

    Prisoner

  • Members
  • 5 posts

Posted 14 February 2018 - 05:03 AM

It works through Nexus Mod Manager but not through MO2. 


  • 0

#5 easyrider1988

easyrider1988

    Prisoner

  • Members
  • 22 posts

Posted 14 February 2018 - 06:54 AM

I installed it normally and it works fine with MO2 (MO2 2.1.1, LM 1.6.5, Fallout 1.10.64, F4SE 0.6.5). Are you sure nothing overwrites it in left pane?


  • 0

#6 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 14 February 2018 - 04:27 PM

@Xevious Have you installed F4SE manually outside of the MO2 environment? That needs to be done as MO2 cannot install script extenders as they need to go into the game's folder.

If you post your logs here, inside spoiler tags, so we can see what is happening that would be helpful.



#7 Xevious

Xevious

    Prisoner

  • Members
  • 5 posts

Posted 15 February 2018 - 03:01 AM

Yes I installed F4SE manually inside the Fallout 4 folder. Just tried a fresh install of F4SE as well. There is nothing overwriting Looksmenu in the left pane and placing it last doesn't help. 

 

Here's my usvsf log:

 

 

 

 

 

 

 


Edited by Xevious, 15 February 2018 - 03:06 AM.

  • 0

#8 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 15 February 2018 - 04:47 PM

The biggest issue I see with your installation is the fact you are in: C:\Program Files (x86)\. UAC is a big problem with a lot of modding tools and this folder is one such case. If you could move your Steam install out of there and see if that is the reason.

I can't see where you have MO2 installed but likewise with that, keep it away from any folder under Windows control and especially keep it out of the actual game folder.

 

MO/MO2 does not need to be installed in close proximity to any of the games it manages so you can create a folder called MO2 off the root of you main drive if you wish and use that.

 

If Fallout4 is the only game that you use MO2 for you can install it as a 'portable' install which will keep all the game specific folder structure under the same place, rather than use %AppData%, as it is configured now.

This isn't a concern or the root of your issue here, just a preference matter, entirely your choice how you install it.



#9 Xevious

Xevious

    Prisoner

  • Members
  • 5 posts

Posted 16 February 2018 - 11:51 PM

I think I've figured it out. It appears to be an issue with the Truby9 mod. 

 

Thanks for your assistance. 


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users