Jump to content


Photo

Can I deviate from the STEP guide and still use the STEP patch?


Best Answer TechAngel85 , 20 February 2018 - 08:04 PM

The plugin requirements for the Patches are listed here: http://forum.step-pr...ep-compilation/

 

As long as you have those plugins installed, you can still use the STEP Patches.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Kirsid

Kirsid

    Prisoner

  • Members
  • 2 posts

Posted 20 February 2018 - 03:38 AM

So I'm getting back into Skyrim and using the STEP guide for a baseline into modding. Whilst going through the guide I noticed that certain mods had optional patches for other mods that I eventually wanted to install. For example Weapons and Armor Fixes has a patch for Immersive Weapons. An even better example would be Audio Overhaul for Skyrim, it has a STEP installation option but I want to use the patches it provides for mods like Traps are Dangerous and Unique Uniques.

 

How do I handle these deviations from the STEP Guide with the STEP patch? Can I just install the optional patches and run the STEP patch like normal? Do I need to run the STEP patch first, then reinstall the mods that have different options available? Or do I have to abandon the idea of using the STEP patch if I don't strictly follow the guide?

Additional question: What happened to Better Dynamic Snow? I thought it would be in the STEP compilation as part of the Ruffled Feather pack but it doesn't seem to be there? Or is the esp now merged into the STEP Extended Patch? Now Snow Under the Roof has a patch for Better Dynamic Snow but atm it's warning me that the esp is missing. Is there a fix for this?


  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,464 posts

Posted 20 February 2018 - 08:04 PM   Best Answer

The plugin requirements for the Patches are listed here: http://forum.step-pr...ep-compilation/

 

As long as you have those plugins installed, you can still use the STEP Patches.



#3 Kirsid

Kirsid

    Prisoner

  • Members
  • 2 posts

Posted 21 February 2018 - 08:16 AM

Thank you for the answer. :)

In also found the solution to the second problem. For anyone wondering; The Ruffled Feather can be found on the STEP nexus page under Miscellaneous Files. The STEP compilation contains part of The Ruffled Feather, but not everything. One the mods that's missing is Better Dynamic Snow. So if you want that mod just download The Ruffled Feather and in the FOMOD menu select Better Dynamic Snow among the options. Afaik the STEP compilation uses Moss Rocks, Decrease Those Plants and Just Ice, so you don't need to select those mods.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users