Jump to content


Mutiple JIP Mod Issues

jip ln nvse plugin

  • Please log in to reply
1 reply to this topic

#1 radroachhd



  • Members
  • 12 posts

Posted 21 February 2018 - 03:38 PM

At the point of installing all the JIP mods such as JIP Companions Command and ControlJIP Improved Recipe Menu, and JIP Selective-Fire based off the Fear and Loathing guide, I get 3 error reports in game that I need to either update or install JIP LN NVSE Plugin for those 3 mods which I did towards the beginning of the guide; I have the version number 53.60 installed (which is the newest version). I even went back and reinstalled JIP LN NVSE Plugin and placed it in the same location in my load order to maybe solve the conflict but still get the same error reports in-game. (I am using MO).

  • 0

#2 GrantSP


    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,251 posts

Posted 21 February 2018 - 08:11 PM

Ensure you also have the correct versions of all the JIP mods.


Most JIP mods rely on the NVSE & JIP plugins which are not dependent on load orser in the same way as mods that are solely ESP mods, so the order in the left hand pane is not really important.

It may also be possible, though this is just a guess, that some information is "baked into" the save. To be sure try starting a new game to test that all the mods are installed and working together.


I have just now upgraded my JIP_LN NVSE mod to the latest anf the only message I got was for JIP C&CC which also needed to be upgraded. After doing so I have no error messages.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users