Jump to content


Photo

Net framework 3 still required ?


  • Please log in to reply
1 reply to this topic

#1 Saul

Saul

    Prisoner

  • Contributors
  • 8 posts

Posted 02 March 2018 - 06:56 AM

Is net framework 3 still a required component for a fresh install of FO3 (dvd version, goty)

I'm using win 10 Pro 64 bit & about to use the Clear & Present guide

Thanks
  • 0

#2 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,949 posts

Posted 02 March 2018 - 01:57 PM

The Mod Organizer Guide, referenced in the CPD FO3 guide, includes .Net Framework version 3.5 as one of the prerequisites for Mod Organizer. The FO3 guide will be revised to add some of the material in the prerequisites section of the STEP MO Guide.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users