Jump to content


Having trouble with the "CaliberX" section of the guide...

  • Please log in to reply
1 reply to this topic

#1 thou9ht



  • Members
  • 3 posts

Posted 04 March 2018 - 01:22 AM

First, gotta say thanks again for putting up and maintaining such an amazing guide.


Now I'm at a point where I'm feeling bad and frustrated for not knowing much about coding & modding myself because I'm stuck at the "CaliberX"-Section without knowing my way out.

The guide still includes Version 5.04 with a note stating one should stick with 4.017 cause of the removal of v5.x. Now without any further knowledge it's pretty much impossible to figure out which, and if at all, one of the optional files (Weapons of the New Millenai CaliberX Ver 4 Patch - WNM 1.0-1.0b" OR "WotNM v1.1 Calx Patch" should be installed alongside the main & update files.


Really hope, someone could help me out here (again) :)




  • 0

#2 baronaatista



  • Members
  • PipPipPipPipPipPipPipPipPip
  • 521 posts

Posted 04 March 2018 - 02:37 AM

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users