Jump to content


Photo

BethINI (by DoubleYou)

skyrim fallout 4 fallout new vegas fallout 3 oblivion skyrim se

  • Please log in to reply
842 replies to this topic

#841 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,689 posts

Posted 20 May 2018 - 12:14 AM

Actually, you can find out which settings are used by the game. Add bLODPopActors to both [Display] and [LOD] and go into the game. Open the console (~) and use the GetINISetting "setting:section" commands:

 

getini "bLODPopActors:Display"
getini "bLODPopActors:LOD"

 

You should see "INISetting bLODPopActors:Display >> Not Found" since the game doesn't read this setting from the Display section even if you manually add it to the Display section.

 

The second command should show "INISetting bLODPopActors >> 0" where 0 is the actual value you've set in the LOD section.



#842 pis666

pis666

    Prisoner

  • Members
  • 1 posts

Posted 14 June 2018 - 11:31 AM

I don't understand why BethINI for Skyrim SE sets the game display as Windowed mode by default (I mean is it better than Fullscreen mode?). 

And somehow I have to activate borderless mode too or otherwise Skyrim is not fully displayed due to my laptop display setting.

 

Thanks for your attention and answering in advance.  


  • 0

#843 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,519 posts

Posted 16 June 2018 - 07:13 AM

Default is merely the settings used if you do not adjust them. It is easy open up BethINI and change it to full screen. Ensure that your resolution is correct in BethINI and uncheck windowed mode.



Also tagged with one or more of these keywords: skyrim, fallout 4, fallout new vegas, fallout 3, oblivion, skyrim se

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users