Jump to content


Photo

[STEP Extended] Further Compatibility and Advise

help mods

Best Answer EnfantNicolas , 18 May 2018 - 10:02 PM

A new STEP guide (STEP V.3) is on it's way so there is no further need to seek out compatibility for this one.

This is hereby solved.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 EnfantNicolas

EnfantNicolas

    Prisoner

  • Members
  • 15 posts

Posted 16 May 2018 - 12:42 AM

Hi, 

 

Thanks to some great help I have been able to solve CTD and failure to launch on my Skyrim setup.

You can find my problem and solution here. (Every single info about my PC, INI files is there)

 

Now I would like to go ahead and install REGS. It is fully compatible with STEP Extended but it isn't very clear whether I should install that pack before, or after, the STEP Compilation Patch. I'd like some light on this matter because I don't want to ruin the setup I accomplished.

 

Additionally I would like to add a few mods I like to my setup and I'd love if some experienced user can show whether these mods work great with STEP Extended + REGS and whether they aren't very stressful on my PC.

 

These are the mods:

- Andromeda

-Beyond Skyrim (all of em)

-Bijin (all) + Seranaholic

-Arthmoor's Village Expansions (all, I also want to merge them, is it possible?)

-HDT Physics Extensions (If possible please explain me how to install this, I tried before, I can't get it to work! I only want hair and cloak physics btw)

-Cloaks of Skyrim and Winter is Coming

-Apocalypse Magic of Skyrim

-Immersive Patrols

-One of these, which one do you think is better? The dance of Death - VioLens - Deadly Mutilation

-What about these combat mods?

-INIGO should be compatible with everything right?

-OBIS

-Project AHO

-Deadly Dragons

 

Thanks in advance!


  • 0

#2 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,949 posts

Posted 16 May 2018 - 11:26 AM

I use some of these mods along with STEP Extended and REGS: Cloaks of Skyrim, Winter is Coming (using the WAF compatible versions), Apocalypse, Deadly Dragons. I have used also Immersive Patrols; I remove some portions since they create large battles that can overwhelm the game engine and leave too much loot on dead bodies. Several of Arthmoor's Villages are incompatible with ETaC which is an important part of REGS.



#3 EnfantNicolas

EnfantNicolas

    Prisoner

  • Members
  • 15 posts

Posted 16 May 2018 - 07:12 PM

I use some of these mods along with STEP Extended and REGS: Cloaks of Skyrim, Winter is Coming (using the WAF compatible versions), Apocalypse, Deadly Dragons. I have used also Immersive Patrols; I remove some portions since they create large battles that can overwhelm the game engine and leave too much loot on dead bodies. Several of Arthmoor's Villages are incompatible with ETaC which is an important part of REGS.

Where did you install REGS in your MO left pane??? 


  • 0

#4 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,949 posts

Posted 17 May 2018 - 12:32 AM

There are a lot of mods in REGS so there isn't always a simple answer. Most of the REGS mods are quest, locations, and cities mods, and these are usually installed after the Gameplay mods in STEP Extended. The mods that are related to STEP categories like Clothing and Equipment are generally installed along with the STEP Extended mods of the same category.



#5 EnfantNicolas

EnfantNicolas

    Prisoner

  • Members
  • 15 posts

Posted 18 May 2018 - 10:02 PM   Best Answer

A new STEP guide (STEP V.3) is on it's way so there is no further need to seek out compatibility for this one.

This is hereby solved.


  • 0



Also tagged with one or more of these keywords: help, mods

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users