Jump to content


Photo

Dyndolod won't recognise Papyrus


  • Please log in to reply
2 replies to this topic

#1 Rjhj

Rjhj

    Prisoner

  • Members
  • 2 posts

Posted 24 May 2018 - 09:11 PM

No matter what I do, I can't seem to get Dyndolod to recognise Papyrus as being installed. I've tried everything I can think of: reinstalling papyrus, reinstalling dyndolod, moving papyrus down the MO load order. Whatever I do, when I go into a game I get the error message of "DynDOLOD requires Papyrus version 3.3 or greater"

 

Any help would be greatly appreciated


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,208 posts

Posted 25 May 2018 - 02:07 AM

The DynDOLOD scripts uses the PapyrusUtil.GetVersion() function which returns the version number to check if PapyrusUtil is installed. The function needs to return 28 or higher.

 

Reasons that the function does not return 28 or higher could be that the SKSE plugin StorageUtil.dll is not loaded or an older version or data\scripts\PapyrusUtil.pex is missing or an older version.

 

 

 


 


  • 0

#3 Rjhj

Rjhj

    Prisoner

  • Members
  • 2 posts

Posted 25 May 2018 - 08:30 PM

I'm a total derp. Sorry for wasting your time Sheson, I was loading the wrong version of SKSE because I rolled back in the middle of a Skyrim playthrough a few months ago when the latest SKSE update came out. Thanks for your help anyway, loving the mod  ::P:


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users