Jump to content


Photo

Fps locked at 30 fps with ENB, no matter what I do.


  • Please log in to reply
2 replies to this topic

#1 Heroglob6

Heroglob6

    Prisoner

  • Members
  • 1 posts

Posted 27 May 2018 - 10:07 AM

Specs: Intel i5-7300HQ

            GTX 1050

I'm using the Grim and Somber ENB, turned off Vsync in  prefs.ini and in enblocal.ini. Also turned off the FPS limiter. I use Mod Organizer. All my drivers are up to date, I've checked my Nvidia panel. I really need help with this I've exhausted all my options.

 

Skyrim Prefs

Attached File  skyrimprefs.ini   3.21KB   6 downloads

 

Skyrim.ini

Attached File  skyrim.ini   227bytes   7 downloads

 

ENB Files

Attached File  enblocal.ini   4.41KB   4 downloads

 

Attached File  enbseries.ini   33.56KB   4 downloads

 

 

 

 

 

 

 


  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,509 posts

Posted 27 May 2018 - 10:11 AM

What's the refresh rate of your monitor?

What is your vsync set to in the nvidia settings?



#3 Ilkob

Ilkob

    Prisoner

  • Members
  • 46 posts

Posted 28 May 2018 - 05:13 AM

Despite the mod-author's instructions in enblocal.ini, try the following:

 

EnableFPSLimit in enblocal.ini is set to true; set it to false. 

 

Also in enblocal.ini set EnableVSync=true (instead of false).

 

In Skyrim.ini, under [Display], set or add: iPresentInterval=1

 

Leave everything in Nvidia CP at default.


Edited by Ilkob, 28 May 2018 - 05:20 AM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users