Jump to content


Photo

Freezing (tundradrift01_000b8f53)


  • Please log in to reply
7 replies to this topic

#1 Grumbul

Grumbul

    Prisoner

  • Members
  • 6 posts

Posted 15 June 2018 - 01:31 PM

Hi all, 

 

Got a very strange one here.

Opened up MO2 today having run DYNDOLOD yesterday with no problems and thought I'd try adding in the Noble Skyrim Billboards. Basically things did not go according to plan so I just uninstalled the NS Billboard Mod and re-ran DYNDOLOD.

Now EVERY time I run it the programme freezes (not responding) whenever it gets to:

 

textures\terrain\lodgen\skyrim.esm\tundradriftwood01_000b8f53_n.dds normal map not found, using flat replacment

Any ideas?


  • 0

#2 Grumbul

Grumbul

    Prisoner

  • Members
  • 6 posts

Posted 15 June 2018 - 02:10 PM

EDIT: Using SSE


  • 0

#3 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,386 posts

Posted 15 June 2018 - 02:19 PM

FAQ: <Note: textures\terrain\lodgen\skyrim.esm\treepineforest01_0001306d_n.dds normal map not found, using flat replacement>

A: Ignore. A handful of trees can not have traditional tree LOD for technical reasons and will be done as static LOD. Static LOD uses the normal _n.dds textures, but LOD tree billboards do not have one so the flat replacement is used, just as traditional tree LOD does.



See this thread http://forum.step-pr...-not-responding
  • 0

#4 Grumbul

Grumbul

    Prisoner

  • Members
  • 6 posts

Posted 15 June 2018 - 02:34 PM

Hi Sheson.

I may have read that thread about 20 times now and I'm still (very sorry) totally confused on this one.

I don't understand what the 'solution' on that thread was. Basically the programme freezes and fails to respond. I don't see from that thread how to fix the issue.

So sorry - I am sure this is all so much more simple that I am making it.

I've also just noticed it is NOT actually freezing UNLESS I try and click in the window. Only then does it seem to kill the process.

 

...basically it 'hangs' on the:

textures\terrain\lodgen\skyrim.esm\tundradriftwood01_000b8f53_n.dds normal map not found, using flat replacment

...(EVERY TIME)...

...but if I leave it (I may have been impatient before?) it carries on as normal - or at least it is at the time of typing this.


 


Edited by Grumbul, 15 June 2018 - 02:47 PM.

  • 0

#5 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,386 posts

Posted 15 June 2018 - 03:11 PM

It obviously hangs after it was able to print that message that is just a notification that can be ignored as explained in the FAQ.

The linked thread is me giving troubleshooting tips to the user until he finally fixed the cause.

You will find that the user was able to tell me when the related freeze actually happened by making a screenshot that shows all relevant messages leading up to the freeze.

The most likely cause is that a billboard texture or a LOD texture is not accessible or corrupt.

Edited by sheson, 15 June 2018 - 03:17 PM.

  • 0

#6 Grumbul

Grumbul

    Prisoner

  • Members
  • 6 posts

Posted 15 June 2018 - 03:33 PM

The point of freeze:

 

https://imgur.com/ZTENKL0


Edited by Grumbul, 15 June 2018 - 03:33 PM.

  • 0

#7 Grumbul

Grumbul

    Prisoner

  • Members
  • 6 posts

Posted 15 June 2018 - 03:47 PM

If I click and 'wait for programme to respond':

 

https://imgur.com/0URDW25


  • 0

#8 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,386 posts

Posted 15 June 2018 - 03:51 PM

You installed or use hi resolution LOD textures, changed the max tile size to anything larger than 512?

 

Seems it just takes a long time to create the texture atlasses and the OS being impatient.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users