Jump to content


Photo

STEP uses an outdated verion of MO

mod organizer mod organizer 2

  • Please log in to reply
2 replies to this topic

#1 FriarBuck

FriarBuck

    Prisoner

  • Members
  • 2 posts

Posted 17 June 2018 - 12:22 PM

While following the STEP guide to the letter, users will notice that STEP links to: http://www.nexusmods...kyrim/mods/1334

 

In the description of the mod, the author clearly states this version is no longer supported. What's more, this version of MO is unable to connect to the Nexus to handle nxm links. Is it OK to use MO2 and follow the rest of the STEP guide?


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 938 posts

Posted 17 June 2018 - 01:25 PM

You can download Mod Organizer 1 Legacy from here. It is updated for the nexus changes. MO2 is entirely a new program and has removed some of the things that may be needed for the STEP guide.



#3 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 834 posts

Posted 18 June 2018 - 09:50 AM

You can download Mod Organizer 1 Legacy from here. It is updated for the nexus changes. MO2 is entirely a new program and has removed some of the things that may be needed for the STEP guide.

Not entirely true, GSD. I just reinstalled 2.10.0 using MO2, and apart from not being able to turn off the dummy plugins, it still works well. Had zero problems shifting it over. 

 

As to the link in 2.10.0 to MO1 - keep in mind that the guide was written some time ago, and that STEP 3.0 will undoubtedly use MO2 as it's base of operations (assuming they don't do something completely different, of course...)


  • 0



Also tagged with one or more of these keywords: mod organizer, mod organizer 2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users