Jump to content


Photo

Game mode

general

Best Answer Shadriss , 18 June 2018 - 09:52 AM

Take a look in the MO2 profile's INI files - there is a setting there to set to full screen. I wonder if you've redone your INI's since you moved to MO2? If you did it from scratch, likely not - if you dragged your old profile and modlist over from MO1 (as I did), the settings should have been the same.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 sharonasbar

sharonasbar

    Prisoner

  • Members
  • 15 posts

Posted 17 June 2018 - 09:15 PM

Upgraded to MO2 latest edition. Everything seems to be fine except game is in window mode. How do I get it to launch full screen? Please help!


  • 0

#2 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 839 posts

Posted 18 June 2018 - 09:52 AM   Best Answer

Take a look in the MO2 profile's INI files - there is a setting there to set to full screen. I wonder if you've redone your INI's since you moved to MO2? If you did it from scratch, likely not - if you dragged your old profile and modlist over from MO1 (as I did), the settings should have been the same.


  • 0



Also tagged with one or more of these keywords: general

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users