Jump to content


Photo

Intended Behavior? (MO2/Wrye Bash Interactions)


  • Please log in to reply
3 replies to this topic

#1 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,118 posts

Posted 20 June 2018 - 01:04 PM

First, this is a question and not a game killer in any fashion - everything is working mostly as I expect, and I'm just truly curious about this.

 

As per my usual process, I sort mods via LOOT before I create my bashed patch. I create the patch, no problems, no issues, all is working. What I find interesting, and what I'm curious about, is that when I return to MO, all the plugins deactivated by WB to create the bashed patch have been moved in the load order to the end, after everything that's active.

 

I don't recall this happening when I was running through the original MO. I've been re-sorting via LOOT afterwards as a 'just in case' measure, but it doesn't really appear to be hurting anything... but I am curious if this is intended or not. Or maybe I just completely missed something somehow?


  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,814 posts

Posted 20 June 2018 - 09:28 PM

This happens when I create the bashed patch as well and I also run LOOT immediately afterwards to sort these mods into the appropriate order. I pinged AL12 about this and he seemed to think it was caused by something Wrye Bash is doing, but he hasn't had time to look into it.

 

EDIT: I should say this happened me with Skyrim Legendary Edition. I haven't really done much with Skyrim Special Edition yet.



#3 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,118 posts

Posted 20 June 2018 - 10:47 PM

That's where I was seeing it to. I'm only just now starting an SSE build... I'll see if it happens there as well at some point.


  • 0

#4 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,118 posts

Posted 27 June 2018 - 12:28 PM

Does not happen in SE... at least not the way I've been using Wrye. If I start the patch process, tell it to un-check everything mergable, then quit out of the process (Lexy's usage of WB for her LOTD Build), then they remain in the same place. Haven't tried actually building the patch to see if that's what's doing it. Again, just a curiosity, and not a game killer by any means - just requires an additional LOOT sort.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users