Jump to content


Photo

Mod Organizer 2 and Texture Generator


  • Please log in to reply
1 reply to this topic

#1 MorbidBoyd

MorbidBoyd

    Prisoner

  • Members
  • 1 posts

Posted 26 June 2018 - 05:31 PM

From the sTEP DynDOLOD site:

users who are updating from DynDOLOD v1.x to version 2.x will need to turn off MO's archive management in the Archives tab by unticking the "Have MO manage archives" box, and ensure all the archives are checked in the list below. 

 

I can't find the MO Manage archive box in MO2.  As a result, when I run TexGen, and archive the results and try to load as a mod, MO2 won't recognize the archive as having a "Data" folder.

 

What should I be doing?

 


  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,811 posts

Posted 26 June 2018 - 10:26 PM

This option to manage archives is not available in Mod Organizer 2 so you can ignore this part of the instructions.

 

The archive you created has the textures folder in the root correct? If not, you'll need to expand each folder until you find Textures, right click the parent folder, and set as data folder. Also make sure you are using at least Mod Organizer 2.1.13. All this is covering the basics just in case...

 

If you used 7z or rar to create the archive, you might try using zip instead (e.g. right click, send to, compressed folder) to see if this makes a difference. I seem to recall 7z added a new compression algorithm recently and it may not be supported in Mod Organizer yet.

 

If all else fails, you can just open the mods folder, create a mod folder (say Texgen Output), and drag the textures folder into this folder. If Mod Organizer is already running, right click in the left pane somewhere and select Refresh. You should see the mod at the bottom of the list.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users