Jump to content


Photo

Premium Nexus Download Sites Not Appearing in Nexus Tab


  • Please log in to reply
4 replies to this topic

#1 Rogdon

Rogdon

    Prisoner

  • Members
  • 32 posts

Posted 27 June 2018 - 10:36 AM

I have suddenly lost my premium download sites from the Nexus tab in the Configure Settings and Workarounds section.  I have a lifetime premium membership and my preference selected in my Nexus account is to use the North America site.  I have run nxmhandler.exe numerous times.  I can still download files from the non-premium Canadian site.  Accessing Nexus via Mozilla Firefox or Internet Explorer does not change anything. 

 

Any suggestions as to what I should try next?


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 938 posts

Posted 27 June 2018 - 03:27 PM

That populates as you download mods and should reappear after a while. The bigger question is why they disappeared. Always make a backup of your ModOrganizer.ini file for such occasions.



#3 Rogdon

Rogdon

    Prisoner

  • Members
  • 32 posts

Posted 27 June 2018 - 08:41 PM

Thank you for your reply. 

I understand that the premium links should reappear when I download a file.  However, they do not reappear after downloading a mod.  I have downloaded a number of mods today and the premium links have not reappeared.  I have also reinstalled MO2 today.  That did not changed anything.  Would reinstalling MO2 have updated the MOdOrganizer.ini file?  If not, how would I go about creating a working copy of the ini file?

 

Thanks for your help.


  • 0

#4 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 938 posts

Posted 28 June 2018 - 03:38 PM

As far as I know neither the installer nor the archive package include the ModOrganizer.ini file so I don't think it will get overwritten by them. If it did your whole MO install would be reset to a fresh install. In my testing this, I deleted my ModOrganizer.ini, I got the list of Known Servers in the left hand pane on my first download. Where do you have MO2 installed and what type of instance are you running? It should not be installed in any Windows UAC controlled directory and it should not be installed in the games folder.

 



#5 Rogdon

Rogdon

    Prisoner

  • Members
  • 32 posts

Posted 29 June 2018 - 01:13 PM

Thanks to your mentioning the ModOrganizer.ini I was able to solve my problem.  The solution was to open  ModOrganizer.ini in Notepad.  At the bottom of the text is the [SERVER] section.  This section only showed the CND server.  I deleted everything under [SERVER], saved and restarted MO2.  I downloaded a mod from Nexus using 'Download With Manager'.  I then opened ModOrganizer.ini in Notepad.  The [SERVER] section now listed all of the download sites and I can now select any of the sites using the Nexus Tab in Configurations.  Hurrah!

 

Thank you for your help.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users