Jump to content


Photo

Title bar and left border during gameplay

borders

  • Please log in to reply
6 replies to this topic

#1 spdstep

spdstep

    Prisoner

  • Members
  • 22 posts

Posted 06 July 2018 - 09:53 AM

Problem just started the other day, no new mods added, no game changes nothing. I did update nVidia driver but can't image that causing problem.
 
When I launch the game through MO2 the SSE title bar and left border is visible. I am current running all mods from TechAngle's guide here on s.t.e.p.  which has been working fine 
 
If I run the game using a Default/Vanilla MO2 Profile the problem goes away. Also no problem when using Steam launcher.
 
I have tried removing Windowed Mode and Borderless option in Steam Launcher Option and using BethINI, problem still exists.
 
The only 'unusual' thing that occurred prior to this issues is that I stopped MO2 running SEE mid-load. I had forgotten to log into Steam and I want to cancel the run and load Steam first.
 
Is it possible that during this interrupted load process that the MO2 changed a setting it would normally reset and didn't get a chance to do that?
 
 
Thanks
Steve

  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,733 posts

Posted 06 July 2018 - 03:49 PM

When you ran BethINI, did you tell it to update the INI files in the Mod Organizer profile? Mod Organizer uses its own set of INI files for the game stored in the profile folder of the profile you are using. With Mod Organizer 2, this is in AppData\Local\ModOrganizer\Profiles if I remember correctly.



#3 spdstep

spdstep

    Prisoner

  • Members
  • 22 posts

Posted 07 July 2018 - 02:46 AM

Hi Greg,

Thanks for the response. Since there was no instruction in TechAngel's guide for this, BethINI is still pointing to the\MyGames... folder.

 

I did some Googling and found some topics about MO2 and the INI files which stated that there was problem and MO2 was not using the INI files ion the Profile folder but as using the ones in \MyGames. Has that changed recently?

 

Thanks

Steve


  • 0

#4 Edorion

Edorion

    Prisoner

  • Members
  • 12 posts

Posted 07 July 2018 - 09:17 AM

It was the same MO and MO2.

 3. Mod Organizer users should go to the Setup tab and select the profile they wish to use via the ''INI Path'' setting. Your profiles should be autodetected. It is highly recommended to close Mod Organizer if open.
from the Bethini page on the Nexus.
  • 0

#5 spdstep

spdstep

    Prisoner

  • Members
  • 22 posts

Posted 07 July 2018 - 09:54 AM

Thank for the confirmation @Edorton. this fixed the problem. Weird that I have always set to the default path in BethINI, playing over 6 months and never had issues. Guess I was missing out on some settings!


  • 0

#6 spdstep

spdstep

    Prisoner

  • Members
  • 22 posts

Posted 07 July 2018 - 11:00 AM

Ok, since I have never really been using the setting from BethINI I am now discovering the problem where settings that are not in BethINI which you can make in-game via setting menu, e.g. audio, auto save games, level, keeping loading in the default. I can understand why this is happening, question I have is how do I get the setting I want into the MO2 profile INI.

 

Is it just a matter of googling for the relevant INI setting(s) and manually updating the INI files in the \Profiles folder?

 

Just want  to make sure I shouldn't be doing it another way.

 

Thanks

Steve


  • 0

#7 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,733 posts

Posted 07 July 2018 - 08:42 PM

The easiest way to is to click the INI Editor button in Mod Organizer. This pops up a dialog containing skyrim.ini and skyrimprefs.ini that are used by the selected profile. DoubleYou also created a guide here that covers all the settings available in skyrim.ini and skyrimprefs.ini.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users