Jump to content


Photo

STEP v2.2.2a Official Bug Reports Thread


  • This topic is locked This topic is locked
27 replies to this topic

#16 mishmash

mishmash

    Guard

  • Members
  • PipPip
  • 76 posts

Posted 09 March 2013 - 05:17 PM

BCF no longer needed for H - Arvak Reborn
  • 0

#17 Farlo

Farlo

    Dragon Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,677 posts

Posted 09 March 2013 - 09:00 PM

BCF no longer needed for H - Arvak Reborn

Right you are, I deleted it, thanks.
  • 0

#18 mishmash

mishmash

    Guard

  • Members
  • PipPip
  • 76 posts

Posted 10 March 2013 - 03:03 AM

F - The Choice is Yours... has a Dawnguard optional file too.
  • 0

#19 Farlo

Farlo

    Dragon Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,677 posts

Posted 10 March 2013 - 03:12 AM

F - The Choice is Yours... has a Dawnguard optional file too.

Guide updated, thanks again for the vigilance!
  • 0

#20 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,245 posts

Posted 10 March 2013 - 03:05 PM

Thanks everyone for helping to keep this info updated! And thanks to Farlo for actually doing the updating!

#21 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,689 posts

Posted 12 March 2013 - 03:06 PM

Now that SkyUI 3.2 has been released and includes a map menu, the install order for NACIM in the STEP guide needs to be changed to have NACIM load after SkyUI. NACIM also needs the SkyUI 3.2 patch. I posted a message in the STEP Mod Anthology section about this.

#22 Farlo

Farlo

    Dragon Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,677 posts

Posted 12 March 2013 - 06:02 PM

Now that SkyUI 3.2 has been released and includes a map menu' date=' the install order for NACIM in the STEP guide needs to be changed to have NACIM load [b']after[/b] SkyUI. NACIM also needs the SkyUI 3.2 patch. I posted a message in the STEP Mod Anthology section about this.

I've updated the note and added it to the Dev thread.  Perhaps we should rush a fix out as v2.2.2a so that people aren't missing out until next weekend.
  • 0

#23 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,245 posts

Posted 12 March 2013 - 07:52 PM

yep, go ahead and do a hotfix release of 2.2.2a

#24 mishmash

mishmash

    Guard

  • Members
  • PipPip
  • 76 posts

Posted 13 March 2013 - 09:12 PM

SkyUI is now at 3.3.

Not Another Colored Map Icon - Aupdated patch available for 3.3
  • 0

#25 Farlo

Farlo

    Dragon Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,677 posts

Posted 13 March 2013 - 11:50 PM

SkyUI is now at 3.3.

Not Another Colored Map Icon - Aupdated patch available for 3.3

Made the change but forgot to refresh the guide, thanks for keeping on top of this :D
  • 0

#26 Jnipz

Jnipz

    Citizen

  • Members
  • Pip
  • 27 posts

Posted 14 March 2013 - 11:02 AM

SkyUI is now at 3.4
  • 0

#27 Farlo

Farlo

    Dragon Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,677 posts

Posted 14 March 2013 - 12:47 PM

You should post that on the mod's page, this is a error/bug reports thread.
  • 0

#28 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,629 posts

Posted 14 March 2013 - 04:51 PM

The BCF for Skill Interface Retexture is still for v5.0, but the mod has been put in WB format so a bcf is only needed if someone wants to write a wizard. The current wizard.txt in the archive is just a blank text file. EDIT: Also, on the Dawnguard version the Wizard installer has an error. Line 34: SelectSubPackage "20 Vampire Version" should be SelectSubPackage "20 Vampire Version - Red"


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users