Jump to content


Photo

STEP v2.1.1b Bug Reports [Official]


  • This topic is locked This topic is locked
147 replies to this topic

#16 blacksol

blacksol

    Guard

  • Members
  • PipPip
  • 130 posts

Posted 05 May 2012 - 10:27 AM

leather weight isn't too important, most of allinone spell fixes is in USKP. They haven't been available for a long time
  • 0

#17 frihyland

frihyland

    Dwemer Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,087 posts

Posted 05 May 2012 - 10:45 AM

leather weight fix could be remade in the CK in 15 minutes, and yes USKP fixes all the bugs included in spell fixes without any of the design changes.
  • 0

#18 TheCompiler

TheCompiler

    Thane

  • Administrators
  • PipPipPipPipPipPip
  • 493 posts

Posted 05 May 2012 - 11:22 AM

I've removed spell fixes, leather fix for next update, updated the esburn

#19 AngryEeyore

AngryEeyore

    Prisoner

  • Members
  • 26 posts

Posted 05 May 2012 - 11:59 AM

I am having trouble with the optimizer and I think it is the cause of severe FPS drops. When I ran it, it flies through the files and just says "not read" behind each one. I set it up exactly how it said to. Anyone else having this issue?
  • 0

#20 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 05 May 2012 - 12:35 PM

I am having trouble with the optimizer and I think it is the cause of severe FPS drops. When I ran it, it flies through the files and just says "not read" behind each one. I set it up exactly how it said to. Anyone else having this issue?

Please define "the optimizer" (e.g., Optimizer Textures?). Highly unlikely that this or other texture opt would cause any FPS drops. Either way, this would be a "user" bug and does not belong on this thread :no:



Suggest you look for help in the support forum. Thanks

#21 Warwolf59

Warwolf59

    Prisoner

  • Members
  • 4 posts

Posted 05 May 2012 - 02:44 PM

Does anyone can confirm s.t.e.p. recommand snow from SRO but snowroads from 2k ?
  • 0

#22 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 05 May 2012 - 03:29 PM

For Clothing Fixes by Request, I didn't notice it under Optional Files. Might put that in the note.

#23 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 05 May 2012 - 03:29 PM

For the "Advanced Alloys..." mods (correct it's not a bug), I had put that there since it overwrites meaning it should be in section A2.

#24 TheCompiler

TheCompiler

    Thane

  • Administrators
  • PipPipPipPipPipPip
  • 493 posts

Posted 05 May 2012 - 04:05 PM

Does anyone can confirm s.t.e.p. recommand snow from SRO but snowroads from 2k ?

you are right, i didn't notice it because i use RCRN which adds both snow and road snow textures, overwriting SRO and 2k.

i've updated the SRO COMPILER ADVICE adding to also extract the 2 snow roads textures, along with the other landscape files.

#25 Vond

Vond

    Nyarlathotep

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 678 posts

Posted 05 May 2012 - 06:02 PM

Not a bug-report per say, but an observation.

This mod:
Detailed Guard Shields and Banners

Has ALL it's files overwritten by other mods in STEP. (By Tattered Banners and Hvelgelmirs Shield Retexture).
This might ofcourse be intended so that people who skip one of the other mods gets that version instead, but just seemed a bit off to me. :)
  • 0

#26 TheCompiler

TheCompiler

    Thane

  • Administrators
  • PipPipPipPipPipPip
  • 493 posts

Posted 05 May 2012 - 06:10 PM

Not a bug-report per say, but an observation.
This mod:
Detailed Guard Shields and Banners
Has ALL it's files overwritten by other mods in STEP. (By Tattered Banners and Hvelgelmirs Shield Retexture).
This might ofcourse be intended so that people who skip one of the other mods gets that version instead, but just seemed a bit off to me. :)

Not all its files are overwritten, check the armor folder ;)

#27 Vond

Vond

    Nyarlathotep

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 678 posts

Posted 05 May 2012 - 06:27 PM


Not a bug-report per say, but an observation. This mod:
Detailed Guard Shields and Banners
Has ALL it's files overwritten by other mods in STEP. (By Tattered Banners and Hvelgelmirs Shield Retexture).
This might ofcourse be intended so that people who skip one of the other mods gets that version instead, but just seemed a bit off to me. :)

Not all its files are overwritten, check the armor folder ;)

I checked in Wrye Bash and it says the only "matched" file still there is the readme document, odd. Only files in the armor-folder are the shields, and they're all overwritten by HSR as that includes hold-shields.
  • 0

#28 AngryEeyore

AngryEeyore

    Prisoner

  • Members
  • 26 posts

Posted 05 May 2012 - 07:03 PM

The only problems I am having is very low FPS (followed instructions to a T and reverted back to the 12.3 Catalyst drivers which used to give good performance) and I get a weird sword sound when I collect flowers and certain goods. The low FPS is something that I may need to figure out on my end (IE perhaps it is time for a new PSU and GPU) but the sound is kind of odd.
  • 0

#29 TheCompiler

TheCompiler

    Thane

  • Administrators
  • PipPipPipPipPipPip
  • 493 posts

Posted 05 May 2012 - 07:16 PM

The only problems I am having is very low FPS (followed instructions to a T and reverted back to the 12.3 Catalyst drivers which used to give good performance) and I get a weird sword sound when I collect flowers and certain goods.
The low FPS is something that I may need to figure out on my end (IE perhaps it is time for a new PSU and GPU) but the sound is kind of odd.

Check the latest update, precisely here:

-Added the “ICS Possible Fix”
optional addon for Improved Combat Sounds, which fixes the previous bug.


Install that addon, enable it and you should be fine with the sword sound.

About the low fps, you should try reducing graphics setting, disabling AA etc, unless it's a driver issue.

#30 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 05 May 2012 - 10:14 PM

Missing posts?
 
We are moving all "help me!"-like posts to the "Support/Troubleshooting" forum under the appropriate thread to keep this bug tracker clean.

Please do not post anything here that isn't related to a potential bug in STEP 2.1.0c... Thanks!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users