Jump to content


Photo

LE and SkyRe + CCO


  • Please log in to reply
8 replies to this topic

#1 geoguy

geoguy

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2013 - 01:55 AM

Hello, first post here. Apologies if this has been asked before, I searched the forum but didn't find anything. My question is in the title basically. I'd like to install LE plus SkyRe and CCO. Is that possible without too much trouble? I found this thread on skyre: http://forum.step-pr...showthread.php? tid=2252 Will this work with LE too or are there other potentially conflicting mods? And what about CCO? Any help is appreciated. Cheers
  • 0

#2 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 01 October 2013 - 08:11 AM

Depends which LE you are talking about, the new one wont have any real compatibility issues, OBIS might cause problems. The older one should mostly be fine but you have to use compatibility patches from SR to make it work - then there are some choices to make as to how you want to install SkyRe. :)
  • 0

#3 geoguy

geoguy

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2013 - 10:35 AM

Thanks for your reply, my intention was to use this version: http://wiki.step-pro...ion&oldid=27202 I admit i am a little confused about all the different versions.. so is that the older one you are referring to? Cheers.
  • 0

#4 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 02 October 2013 - 04:12 AM

That is the old version of SR:LE it was never completed and any compatibility issues had not been addressed. Many of them are addressed in the original SR - LINK.

This version is stable though out-dated. The new version is up to date LINK  but has much fewer mods and deals with compatibility issues (minor) but has far fewer mods so you could use the original SR LINK to add those sections that you need. That said you really don't need much else - it looks great as is. Depends on what is important and if it is gameplay then just add SkyRe etc and you should be good to go. As for CCO it may clash with SkyRe in places I don't use it though I'm sure it is a good mod considering the Author but you may need to make enquiries about that part.

:)
  • 0

#5 geoguy

geoguy

    Prisoner

  • Members
  • 5 posts

Posted 02 October 2013 - 04:57 AM

Great, thanks for the explanations, it's appreciated. Another question though: I did install an older version of skyre recently, not the LE. This was in an older wiki entry that had been last updated in january or february. Anyway, this old wiki involved loads and loads of manual TES5edit cleaning, user made patch creation and copying cell values between esp's. Now at first glance both the LE wikis (old and new) seem to have much less of that except for itm and udr stuff. Is that correct or due to them being basically in work in progress state?
  • 0

#6 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 02 October 2013 - 05:13 AM

Yes - to answer your question simply. Well the older version of SR:LE was not completed so patches were not added but the ones from the original SR work fine where needed and should not be a problem. Both of those guides are no longer being updated. Any large modlist will need some patching here and there - more mods = more conflicts. Most of these are not game breaking though. The new one is taking the approach of building a single patch for the whole install, not much needs to done as yet. You may notice that the mods that were patched in the original are not yet in the latest version so it does not need much patching. That said the patches for OBIS are available from that mod's site and make the same corrections that are suggested here. The purpose of doing this manually though is to a) reduce the total number of plugins and b) help explain how to resolve conflicts and build patches. This is very much a WIP and some of the fixes seem in error in that those nodes do not occur in AS (factions) and so cannot easily be resolved or do not need to be. This is as good a reason as any for the DO NOT USE notice. I like OBIS but if it is removed then the current SR:LE had no conflicts or issues at this time. :)
  • 0

#7 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,678 posts

Posted 02 October 2013 - 01:28 PM

This is very much a WIP and some of the fixes seem in error in that those nodes do not occur in AS (factions) and so cannot easily be resolved or do not need to be. This is as good a reason as any for the DO NOT USE notice.


The OBIS corrections are NOT in error. It is what you would call an indirect conflict. The problem is that the Falskaar bandits that can be spawned in Skyrim by OBIS are NOT friendly to the player when doing a bandit start. The player becomes part of the ARTHLALBanditVampireFaction when selecting that start. Therefore it needs to be added. In TES5Edit you basically right click faction list, select add, the copy the ARTHLALBanditVampireFaction ref(which can be found in other faction lists) into the new entry marked as relation friend to correct this.

As for the guide itself, going to begin working SR:LE again this week some more besides just version updates.
  • 0

#8 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 02 October 2013 - 06:18 PM

I figured as much but it is tricky to know what to do when the AS equivalent isn't there for those 3 nodes. It's why I used the word 'seems' I am a mere padawan when it comes to this stuff but am slowly learning. But I still wouldn't know how to resolve those issues from the instructions on the page as they stand, for those 3 faction issues. I really like what you are doing with this latest approach. As it stands it is very useful as a base for different pack builds without dealing with umpteen million mods. I have just installed STEP CORE and Extended as separate profiles - for testing purposes -(a lot of work and tons of DDSOpting) only to find that I can't get DSR to work. This is either a fault in MO or Windows that is interfering, I keep getting messages about unable to parse and not recognised file form or some such. This probably means that I have to role back windows a couple of days or re-install MO. All fabulous fun - anyway I don't mean to give out erroneous info, so will ask first before making assumptions. :)
  • 0

#9 youtoo

youtoo

    Guard

  • Members
  • PipPip
  • 137 posts

Posted 12 October 2013 - 11:24 AM

@smile44: what do you mean the old version is out of date? its not that old. I had thought the original is the stable version and the new one is a work in progress right? asking because this is many hours of work for me to install so trying to get info before i commit the time.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users