Jump to content


Photo
Pack

Survival (by Smile44)



  • Please log in to reply
50 replies to this topic

#31 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 25 August 2015 - 08:21 AM

I really think there needs to be a pooping mod of sorts. I mean, after the amount of venison and mead I've consumed recently, it's all gotta go somewhere.

You can find that on loverslab, actually.


  • 0

#32 Quinnbeast

Quinnbeast

    Citizen

  • Members
  • Pip
  • 77 posts

Posted 25 August 2015 - 08:39 AM

Yikes, you're not wrong. I should point out that I was meaning that in jest (sometimes I forget that I'm new to a forum), and besides, the LL threads on the subject include phrases such as "poop mesh" :(. Perhaps an additional little colon-widget for iNeed would suffice, that turns red when critical mass has been reached...

 

Anyway, I'll move along.


  • 0

#33 Quinnbeast

Quinnbeast

    Citizen

  • Members
  • Pip
  • 77 posts

Posted 12 September 2015 - 01:36 PM

I don't currently have the option of crafting any assorted buckles; as I understand it I just need some steel ingots and a forge (should be listed under 'misc'). Are there any other pre-requisites to crafting the buckles that I may be missing?

 

All other items appear in the relevant crafting menus as expected. I'm using the Bandolier mod in conjunction with CCO, the plugins have removed as instructed.


Edited by Quinnbeast, 12 September 2015 - 01:38 PM.

  • 0

#34 Tarvok

Tarvok

    Citizen

  • Members
  • Pip
  • 58 posts

Posted 26 January 2016 - 07:08 PM

Cloaks of Skyrim: Am I right in thinking that the instruction to install an extra plugin for CCO is old and not necessary for someone with a fresh STEP 2.2.9.2 installation? Same with "Winter is Coming"?

Frostfall: I seem to recall some of the mods in STEP (either Core or Extended, don't recall which) that had compatibility patches that are not installed with STEP: Extended... but I don't recall which. Is there anything else that needs to be done to make this work correctly?

Hunterborn: The installer lists a Frostfall patch, but it's grayed out. Is this okay?

iNeed: Deadly diseases recommended? I'm going to try it out.

Traps Make Noise: STEP: Extended has me install "Traps Make Noise". Survival has me install "Traps Make Noise And Are Dangerous". I am guessing that the trick to this is to install the second mod under a different name than the first (do not merge).

Patch At Bottom: Is this current? Is this necessary? It makes me uneasy, for some reason.


Edited by Tarvok, 26 January 2016 - 07:10 PM.

  • 0

#35 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,281 posts

Posted 27 January 2016 - 08:29 AM

Cloaks of Skyrim: Am I right in thinking that the instruction to install an extra plugin for CCO is old and not necessary for someone with a fresh STEP 2.2.9.2 installation? Same with "Winter is Coming"?

Frostfall: I seem to recall some of the mods in STEP (either Core or Extended, don't recall which) that had compatibility patches that are not installed with STEP: Extended... but I don't recall which. Is there anything else that needs to be done to make this work correctly?

Hunterborn: The installer lists a Frostfall patch, but it's grayed out. Is this okay?

iNeed: Deadly diseases recommended? I'm going to try it out.

Traps Make Noise: STEP: Extended has me install "Traps Make Noise". Survival has me install "Traps Make Noise And Are Dangerous". I am guessing that the trick to this is to install the second mod under a different name than the first (do not merge).

Patch At Bottom: Is this current? Is this necessary? It makes me uneasy, for some reason.

Smile44 is not very active atm I believe, but he has given me permission to keep this pack updated.

 

Cloaks of Skyrim/Winter is coming:

As it says in the description: Users of Complete Crafting Overhaul 1.7 doesn't need any other plugin than the main plugin from Complete Crafting Overhaul. This means you should hide/delete all plugins from CoS/WiC.

 

Frostfall: I don't believe any patches are needed.

 

Hunterborn: The frostfall patch is for an old version. The Hunterborn - Campfire patch that is in the pack fixes all conflicts between Campfire/Frostfall/Hunterborn.

 

iNeed: Dangerous diseases used to be incompatible with Complete Alchemy and Cooking Overhaul. I don't know if it still is. If you use CACO, check that they are compatible first.

 

Traps make noise: Disable the mod from STEP and install this with a different name. The STEP version is included in the Survival pack recommended version.

 

Patch at the bottom: I'm keeping the patch updated so it is safe to use.


  • 0

#36 mavanaic

mavanaic

    Thane

  • Members
  • PipPipPipPipPipPip
  • 389 posts

Posted 27 January 2016 - 12:09 PM


iNeed: Dangerous diseases used to be incompatible with Complete Alchemy and Cooking Overhaul. I don't know if it still is. If you use CACO, check that they are compatible first.

A patch for Dangerous diseases can be found here: http://www.nexusmods...?id=70430&pUp=1


  • 0

#37 Rebel47

Rebel47

    Commander

  • Members
  • PipPipPipPip
  • 200 posts

Posted 27 January 2016 - 08:27 PM

Teabag86 is working on Hunterborn 1.5 which will include the campfire patch and any other patches made so the Hunterborn - Campfire patch will not be needed upon release of 1.5 whenever that is.


  • 0

#38 Tarvok

Tarvok

    Citizen

  • Members
  • Pip
  • 58 posts

Posted 27 January 2016 - 09:29 PM

I'm getting a CTD at the Riverwood Trader (when Lucan's inventory opens). I have also gotten a CTD at the alchemist's shop in Whiterun, but I haven't tested that since my last attempt at re-installing. I'm not getting this CTD with my STEP: Extended profile, so I'm assuming something in one of these mods is causing it.

I'll test later, but I'm burned out on the cart ride, atm. In the meantime, does anyone have any ideas what might be causing it?


  • 0

#39 mavanaic

mavanaic

    Thane

  • Members
  • PipPipPipPipPipPip
  • 389 posts

Posted 28 January 2016 - 03:47 AM

I'm getting a CTD at the Riverwood Trader (when Lucan's inventory opens). I have also gotten a CTD at the alchemist's shop in Whiterun, but I haven't tested that since my last attempt at re-installing. I'm not getting this CTD with my STEP: Extended profile, so I'm assuming something in one of these mods is causing it.

I'll test later, but I'm burned out on the cart ride, atm. In the meantime, does anyone have any ideas what might be causing it?

maybe you're missing something in the plugin..try and check for errors in tes5edit


  • 0

#40 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,281 posts

Posted 28 January 2016 - 05:00 AM

A patch for Dangerous diseases can be found here: http://www.nexusmods...?id=70430&pUp=1

Good to know, I'll add it to the Survival pack.

 

Teabag86 is working on Hunterborn 1.5 which will include the campfire patch and any other patches made so the Hunterborn - Campfire patch will not be needed upon release of 1.5 whenever that is.

Thanks for the info, I'll update the pack one Hunterborn 1.5 is released.

 

I'm getting a CTD at the Riverwood Trader (when Lucan's inventory opens). I have also gotten a CTD at the alchemist's shop in Whiterun, but I haven't tested that since my last attempt at re-installing. I'm not getting this CTD with my STEP: Extended profile, so I'm assuming something in one of these mods is causing it.

I'll test later, but I'm burned out on the cart ride, atm. In the meantime, does anyone have any ideas what might be causing it?

I haven't experienced this. Either something went wrong with the bashed patch, try deselcting it and start the game. It can be any mod that adds items, try deslecting mods from the pack. This is unlikely though since other people use these mods without any problem. You should probably check your SkyUI install too and check that the memory patch is working.


  • 0

#41 mcshame

mcshame

    Commander

  • Members
  • PipPipPipPip
  • 243 posts

Posted 28 January 2016 - 04:42 PM

Hi there.  I installed the Survial pack on top of STEP extended minus the Hunterborn and Hunterborn Camfpfire patch. After running the game, everything seems fine as far as I can tell without really playing it yet however, in mod organizer, the override is an SKSE folder, CampfireData with 2 files profile1.json and common.json

 

I have no idea what this means but does this mean I have a issue with the way I installed it? Thx


  • 0

#42 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,281 posts

Posted 28 January 2016 - 07:15 PM

Hi there. I installed the Survial pack on top of STEP extended minus the Hunterborn and Hunterborn Camfpfire patch. After running the game, everything seems fine as far as I can tell without really playing it yet however, in mod organizer, the override is an SKSE folder, CampfireData with 2 files profile1.json and common.json

I have no idea what this means but does this mean I have a issue with the way I installed it? Thx

Campfire and/or Frostfall generates some files during gameplay and these are placed in the overwrite. Right click overwrite and choose to create a new mod. Name the mod Campfire output. The next time you run the game, Campfire/Frostfall uses the files from Campfire output and your overwrite will stay empty.

Edited by dreadflopp, 28 January 2016 - 07:21 PM.

  • 1

#43 Tarvok

Tarvok

    Citizen

  • Members
  • Pip
  • 58 posts

Posted 28 January 2016 - 09:30 PM

Somehow, I think it's Deadly Diseases that is wreaking my game. I reinstalled iNeed without Deadly Diseases, and now I'm not getting the CTD I was getting earlier.

Kind of a shame. I really like Deadly Diseases... but at least I've finally got a game going with Frostfall and iNeed again.


Edited by Tarvok, 28 January 2016 - 09:30 PM.

  • 0

#44 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,281 posts

Posted 29 January 2016 - 04:44 AM

Somehow, I think it's Deadly Diseases that is wreaking my game. I reinstalled iNeed without Deadly Diseases, and now I'm not getting the CTD I was getting earlier.

Kind of a shame. I really like Deadly Diseases... but at least I've finally got a game going with Frostfall and iNeed again.

I use deadly diseases and it works fine for me.


  • 0

#45 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,281 posts

Posted 13 March 2016 - 02:39 PM

Small update:

Hunterborn - Campfire patch removed. Use the official Hunterborn patch instead.


  • 0



Also tagged with one or more of these keywords: pack, pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users