Jump to content


Photo

CFG Maker


  • Please log in to reply
35 replies to this topic

#31 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 23 April 2012 - 07:27 AM

I've used the same method that doveman posted when lowering ugridstoload, and it works fine. The main problem with some of the instructions out on the net is that they give console commands to change the ugrids value and then save the ini. That is the biggest cause of corrupted configs as the saveini command does not behave as one would suspect.

#32 doveman

doveman

    Citizen

  • Members
  • Pip
  • 76 posts

Posted 23 April 2012 - 09:09 AM


That is the biggest cause of corrupted configs as the saveini command does not behave as one would suspect.


Particularly when using Mod Organiser, when in fact Tannin42 advises not to use the console ini commands at all.
  • 0

#33 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,277 posts

Posted 23 April 2012 - 09:56 AM

Agreed. I have firsthand experience that "saveini" writes out to ALL INIs and "refini" works just fine for reverting uGrids.

#34 frihyland

frihyland

    Dwemer Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,087 posts

Posted 23 April 2012 - 04:10 PM

Yay I learned something, very useful info.
  • 0

#35 MontyMM

MontyMM

    High King

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,144 posts

Posted 23 April 2012 - 11:06 PM

This is worth adding to the troubleshooting section, I think. Everybody loves playing with their uGrids, and there will be problems with people following the dodgy guides that involve the saveini command. So we're suggesting alt-tabbing out of the game, editing the ini, back to the game, refreshini, then save?
  • 0

#36 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 23 April 2012 - 11:48 PM

This is worth adding to the troubleshooting section, I think. Everybody loves playing with their uGrids, and there will be problems with people following the dodgy guides that involve the saveini command. So we're suggesting alt-tabbing out of the game, editing the ini, back to the game, refreshini, then save?

Exactly.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users