Jump to content


Photo
Resolved

Unable to post links



  • Please log in to reply
29 replies to this topic

#1 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 08 March 2014 - 01:23 AM

I can't post links by copy-pasting a url. Other users have mentioned this as well. The link button works for me.



#2 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 08 March 2014 - 01:29 AM

https://www.youtube.com/

 

I'm having no problems so long as I do ctrl-v it even auto parses videos such as

 

It's probably just a safety feature, I know OCN doesn't allow right-click copy paste so this is probably similar.



#3 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,853 posts

Posted 08 March 2014 - 01:31 AM

I can paste a url and it just shows up as text. I don't ever remember being able to enter a url and have it become a link without using the link button.



#4 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 08 March 2014 - 01:41 AM

The link to youtube I posted above was just a ctrl-v job it autoparses now that we're on IPB.



#5 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 08 March 2014 - 01:43 AM

http://www.nexusmods...kyrim/mods/11/?

Hmm... Let's see if this works for me. 

EDIT: okay it works now somehow.



#6 redirishlord

redirishlord

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,206 posts

Posted 08 March 2014 - 01:58 AM

I am unable to cut and paste in any form. I assume my past crimes are responsible for my current suffering, and that makes me a sad panda.


  • 0

#7 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 08 March 2014 - 02:03 AM

Have you tried selecting the text pressing ctrl-c and then clicking inside the reply field and saying ctrl-v ?



#8 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 08 March 2014 - 02:05 AM

Yeah I always use ctrl-c and ctrl-v. I can't even think of the last time I right clicked for copy-paste. It just didn't work the last two times I had timed to post a link. IDK what is up, I'll try it again.

http://forums.bethso...-nvse-v4/page-2



#9 redirishlord

redirishlord

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,206 posts

Posted 08 March 2014 - 02:06 AM

Yup. I pressed ctrl+c/v while saying cut, paste, and several expletives. I also find right clicking to indicate "paste" and the menu option for links to fail for me.

I've had this issue since the new sight went up. Other websites and programs all operate as expected with regard to cut and paste functions.


Edited by redirishlord, 08 March 2014 - 02:07 AM.

  • 0

#10 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 08 March 2014 - 04:43 AM

I have not had an issue, but will test once I get a chance.



#11 redirishlord

redirishlord

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,206 posts

Posted 13 March 2014 - 01:06 PM

I am still unable to "ctrl+v" to copy into my forum posts, if I "right-click" the menu option to paste is also "greyed-out" aand non-functional. When I attempt to use the link option from this forum's post menu I am unable to complete the function, I ultimately have to  use the back button to reload the page. I am also unable to successfully "quote" using the button provided on the forum.

It appears I am the only users suffering from this issue? Are my profile or other "back end" forum settings somehow unique, is it possible for an administrator/moderator to verify my forum account is setup correctly? If there is troubleshooting I could do on my end I would be happy to do so and report the results, perhaps that would help others as well (if I'm not completely unique in having this issue).

Thanks in advance for any feedback.


  • 0

#12 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 13 March 2014 - 01:22 PM

Have you tried switching to a new browser?



#13 redirishlord

redirishlord

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,206 posts

Posted 13 March 2014 - 01:30 PM

I have not, I am using Internet Explorer. Is there a STEP preferred alternative?


  • 0

#14 redirishlord

redirishlord

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,206 posts

Posted 13 March 2014 - 01:41 PM

I have not, I am using Internet Explorer. Is there a STEP preferred alternative?

Look who can quote himself & cut & paste phazer11's motto: Knowledge is power, and power corrupts. Absolute power corrupts absolutely. So study hard and be evil.

This guy http://forum.step-pr...9-redirishlord/

 

Thanks for the suggestion phazer11, I'm a Firefox kid now.


  • 0

#15 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 13 March 2014 - 01:41 PM

I have not, I am using Internet Explorer. Is there a STEP preferred alternative?

Literally, anything else not named Internet Explorer. Firefox, Opera, Chrome, you pick whatever you like.

Ahhh... ninja'd





Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users