Jump to content


Photo
Pack

Requiem Pack (WIP)



  • Please log in to reply
752 replies to this topic

#16 Malouz

Malouz

    Citizen

  • Members
  • Pip
  • 62 posts

Posted 12 March 2014 - 05:11 PM

Hi.

For you loadorder, it's in your Mod Organizer installation directory in the "profiles" folder. Choose the one desired.

And for the Spoiler, I think it's in the Special BBcode menu,  third button for the top left post editor menubar.


Edited by Malouz, 12 March 2014 - 05:12 PM.

  • 0

#17 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 12 March 2014 - 05:47 PM

You can copy your load order from the profiles folder in MO (the files that is not the program). As for the addon I would suggest adding in immersive weapons doesn't hurt and works fine. As for spoilers it was {spoiler}then {/spoiler} at either end of the information. At this moment of typing I don't know if it still is though, guess I'll find out in a minute. Yup it still is except that it is the straight brackets not the curly ones shown.

 

::):


Edited by Smile44, 12 March 2014 - 05:48 PM.

  • 0

#18 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 13 March 2014 - 01:35 AM

Ok here is my load order :

Humm.... can't do a paste in here from my file ????

One more question, just added immersive weapons et addon for requiem. Should i remove original amidian armor add on or leave it there ? (the SR conflict has it as master ?)

For the bashed patch i checked only level list and left all automatic.

Attached Files


Edited by Nicopad, 13 March 2014 - 02:10 AM.

  • 0

#19 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 13 March 2014 - 12:10 PM

I have updated the guide to include mods for SR:LE, load order rules still apply and you will also need to add all the mods in the STEP - Requiem modlist. The OBIS patch is not supported by the aurthor due to a disagreement with the people at TES5Edit - so it may well need to be looked at again but it does work fine for me so far.

 

This is quite a large number of patches but a number of them can be merged, I will look into that. Next up is adding in STEP Patches and error checking for the guide as is at least the STEP part, though I can confirm that I have played Requiem on SR:LE with very little in the way of issues (like for hours).

 

::):


Edited by Smile44, 13 March 2014 - 12:16 PM.

  • 0

#20 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 13 March 2014 - 01:12 PM

what do you mean by

 

rnd : you need to install (merge) requiem patch ?


  • 0

#21 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 13 March 2014 - 01:41 PM

In the Realistic needs patch pack download from the nexus page you will need to install the requiem patch. In MO when you click to install the RND patch pack you will get the message about Merge or replace as the mod already exists (depending on how you install your mods) so you will either install it as a separate mod or merge it into Realistic Needs and Diseases.

 

RND stands for Realistic Needs and Diseases, fairly common knowledge but I get that not everyone will know that yet so I will look at clearing that instruction up.

 

::):


  • 0

#22 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 13 March 2014 - 02:06 PM

Thanks, my fault I got confused beetwen the merge from MO and you talking about merged patch... I was afraid it would be more complicated than that.


  • 0

#23 Ezekiel33

Ezekiel33

    Prisoner

  • Members
  • 49 posts

Posted 13 March 2014 - 02:16 PM

So in theory I can install skyrim step extended + weather & lighting pack + immersive survival pack + some mods of the Exploration pack and evertyhing should work just fine right?


  • 0

#24 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 13 March 2014 - 04:22 PM

In theory yes but altogether you may have quite a few plugins the 256 limit is still there but yea those packs do work well together I have tested those successfully. Requiem is not on your list so my agreement about them workling togther is based on that. With Requiem in the picture it starts to get complicated. In that case I would use Extended, Weather and Lighting, Survival pack and some mods from Exploration (which mods?). There are quite a few clashes and potential problems between Requiem and Hunterborn (in the Immersive Survival Pack) as well as possibly others. Certainly didn't play nice for me.

 

::):


Edited by Smile44, 13 March 2014 - 04:23 PM.

  • 0

#25 Ezekiel33

Ezekiel33

    Prisoner

  • Members
  • 49 posts

Posted 13 March 2014 - 09:00 PM

Oh sorry for my lack of details ; I'll try to be more precise. I want to Install full Step Extended in a first time combined with Weather and Lighting Pack, Immersive survival pack and couple mods in the Exploration Pack also.

Concerning the Immersive survival pack I chose Frostfall, RND, bandolier, HO, CoS, and WiC. I also added in this section Immersive weapons, immersive armors, immersive creatures and get snowy.

From the Exploration pack I still havent chose which one I'll use but only a couple for sure I dont want the whole pack. (maybe only 4-5 of them)

Finally I want to keep some gameplay mods I consider essential which are : dance of death, Apocalypse spells and Duel combat realism.

 

Think there would be any major conflicts?

keep up the good work and I got to tell you that I'm really excited by your project and want to thank your for your help! Cant wait to try this experience!

Never tried Requiem but it sounds way to awesome to skip it

 

Ezekiel33


  • 0

#26 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 14 March 2014 - 01:44 AM

I don't beleive, Requiem will work with Duel, apocalypse and dance of death (not sure about the last one) since it already has it's own combat and spell system. Smile44 might confirm that.


  • 0

#27 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,099 posts

Posted 14 March 2014 - 02:19 AM

Requiem already deals with combat AI so Duel would not be needed, you wont need get snowy either due to other mods, possibly Frostfall or Wet & Cold can't remember which probably the latter. There are patches for Apocalypse spells (I use it myself) and Dance of Death, so you should be fine. Patches exist for IA,  IW and SIC. So your cholice of mods should work fine. Set up Extended and make sure it works as intended, remove not needed mods and make changes to others as detailed in the guide add all your extra mods then add Requiem for STEP followed by the mods and patches from the SR:LE section, sort the load order and you should be golden.

 

::):


Edited by Smile44, 14 March 2014 - 02:20 AM.

  • 0

#28 Ezekiel33

Ezekiel33

    Prisoner

  • Members
  • 49 posts

Posted 14 March 2014 - 09:40 AM

ok thanks for the info! :)

By the way It seems a little more complex then I expected (since your guide isnt totally finished).

Some minor points I simply want to clarify before proceeding to my final version. If one is using ETAC - Complete, it may have conflicts with BYOD in falkreath. I decided to simply uncheck byod but then the "step extended patch" made by step team is indicating that some masters are missing ( same thing for Ars Metallica by the way). It just makes a lot of little things to keep an eye on :P

In your guide , you mention that one should install CCF & CCO together and then go dwl the requiem patch from azirok. So if I fully understand I dont have to install the CCO SIC patch but I have to use azirok one. Installing CCO implies also patching Frostfall, WIC and CoS. That makes a lot of patches to install if a heavily modded skyrim wants to incorporate Requiem in top of all that.

Hope I'm doing things the right way! :P


  • 0

#29 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 14 March 2014 - 09:54 AM

If you use the replacer version of ETaC - Complete included in REGS (you don't need to use the rest of the pack) you'll get a full version without changes to Dawnstar and Falkreath and therefore compatible with BYOD :)

 

Also the CCO patches you mentionned are just replacers.


  • 0

#30 Ezekiel33

Ezekiel33

    Prisoner

  • Members
  • 49 posts

Posted 14 March 2014 - 10:26 AM

thanks for the clarifications that's good to know! It was becoming a real puzzle for me  :)


  • 0



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users