Jump to content


Photo

Stuttering with combination of Step: Extended and Step Packs... Need help for load order I think.

load order

Best Answer KingCharles , 05 May 2014 - 08:29 AM

I think I solved my problem! :woot:

 

It seems that disabling compression in enblocal.ini and enabling waitbusyrendering in the FPS limiter of the ENB in game (no special need to set the limiter for me) solved my stuttering problem! Tamriel, I come! :lol:

Go to the full post


  • Please log in to reply
13 replies to this topic

#1 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 03:42 AM

Hello Step community! ::):

 

 

I really need your help, my body can't hold this anymore! In advance, sorry for my bad english... ::D:

 

 

I tried to mod Skyrim for hours! I must spent hundred hours in this... I want it heavily modded! The game seems to be soooo great with mods! And it is! My game is actualy heavily modded! Yeah, victory!? Not at all... ::(: There is some f***ing stuttering that is spoiling my experience! You know, little freeze when I look around. Beside this, I have 45/60 fps, depends of the place. My computer can definitely handle this without stuttering, I am sure of it! Why, because I saw it, just before I broke my entire install, I think (I hope I am wrong and you will help me on this). I'll explain.

 

I have installed Step: Extended, Survival Pack, Explorer Pack, Base Requiem Pack and Weather and Lighting Pack + Enb (RealVision). I will show you the entire list of mod later.

 

Here is the moment when the problem came: When I first play my instal, the game was smooth, without any stuttering! But CTDs cames to the party... So I uninstalled my enb and sort better my mods. I installed again my ENB and start a new game. The game look good. No, it look AMAZING! No more CTDs but!... stuttering come to the party...!!! I think it is a script heavy problem due to a bad load order. It is really weird because the same problem occured a few day ago because I just sorted my mods... It is really weird. Looks like sorting the mod after installing them = stuttering. I think I am wrong, I hope because I really don't want to installing this again (took me an entire day each time...)!

 

 

Please help me, modding this game is sooooo hard! Hard because you spend soooo much time installing, uninstalling and do it again and again... It is really hard for my nerves, my body... :turned:

 

 

So here is my load order:

 

Some mods are deactivated because of missing master or things like this...

 

What do you think? Is my load order wrong?! I hope it is, so the problem could be easily corrected!

 

 

Thank you for your attention community! :^_^:

 

 

EDIT: Please tell me if you need more informations.


Edited by Kelmych, 05 May 2014 - 11:49 PM.

  • 0

#2 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 10:33 AM

Someone have an idea? ::(:


  • 0

#3 Hairyfiend

Hairyfiend

    Prisoner

  • Members
  • 14 posts

Posted 04 May 2014 - 11:02 AM

For load order, use latest MO and run LOOT, should sort out any obvious load order problems atleast.

 

Stuttering as you turn, I have something similar. Sounds like its down to lighting, so perhaps a mod related to lighting. I dont use an ENB myself as I dont think my machine can handle it with everything else I have.


  • 0

#4 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 11:05 AM

Thank you Hairyfiend! I will test LOOT!

 

My game stutter even when I disable the ENB...


  • 0

#5 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 12:08 PM

So! LOOT find me mod to clean with TES5Edit BOSS didn't found. So I was hoping my problem could be solve but it was underestimating the ability of this f***ing game to make me mad.

 

The stutter are still here, even at 60 fps. And a new weird thing (could be a start of solution?) is that my game stutter even more when I disable the ENB in game... ****! Definitely not a game for nervous people... It could kill someone with heart attack! :angry:

 

Anyway, thank for the help! But I need more! ::(:


Edited by KingCharles, 04 May 2014 - 12:18 PM.

  • 0

#6 Garfink

Garfink

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 615 posts

Posted 04 May 2014 - 12:35 PM

Stutter when turning could be due to textures loading in the memory...

 

I would try increasing the ssme memory allocation and also increasing the memory settings in the enblocal.ini, that may help.

 

Worst case try deactivating graphic intensive mods like ETAC and some of the other mods that add clutter everywhere. 

 

I have a super computer and run the highest graphics levels but with all those mods you describe above, I stutter when turning in certain areas too, like outside Windhelm.

 

This might be easier to try first:  try uninstalling footprints, wet and cold and enchanced blood textures too.  That should make a difference.

 

Also when I use AOS, I don't install any of the other sound mods.  Not sure why, but seems prudent.


Edited by Garfink, 04 May 2014 - 12:42 PM.

  • 0

#7 Hairyfiend

Hairyfiend

    Prisoner

  • Members
  • 14 posts

Posted 04 May 2014 - 12:36 PM

Sounds like its the long road of trying to disable mods and see if it helps. Could try without the lighting mods and the ENB, though if disabling the ENB didnt help perhaps just disabling the lighting mods. What if you remove the ENB rather than disable? I havent tried an ENB so far, so I am unfamiliar with the process atm.


  • 0

#8 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 12:55 PM

Thank you for the answers! ::):

 

I already have SKSE 1.7 so I think SSME will be useless for me. I have the Memory Block Log too. I have followed this guide: http://www.nexusmods...im/mods/50214/?

 

My lighting mod is Realistic Lighting Overhaul. They say it isn't FPS eater at all...

 

Could it be an issue related to ghost files remaining from before I sort my mods and the stutter appears? See my first post for understanding what I try to explain.

 

In fact, it could be RLO which make my game reach the Vram limit... Before I sort my mods (before the stutter appears), RLO was before a lot of texture mods so it was not applied on a lot of textures (it was a little bit ugly to see)... But my computer is a beast. R9 290 GPU with i5 Quad Core 3.20 Ghz CPU... And I always install lite/medium textures pack... For example, I run Battlefied 4 on Ultra...


  • 0

#9 Garfink

Garfink

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 615 posts

Posted 04 May 2014 - 01:08 PM

In SKSE 1.7 you can still increase the memory sizes further.  I have mine on 1024 798 and its working fine.

 

I doubt its anything to do with RLO, I don't use it I use Relighting Skyrim and ELE, these mods shouldn't really cause stuttering.  


  • 0

#10 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 04 May 2014 - 01:42 PM

Yeah, it is weird... I already tried to increasing the memory but my game CTD... I think 768 is good because my memory block lock never even reach 512.

 

Another weird thing: I just realised my game stutter more without ENB inside and with ENB outside... Quite weird no?


  • 0

#11 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 05 May 2014 - 06:20 AM

Any idea? ::(:


  • 0

#12 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 05 May 2014 - 08:29 AM   Best Answer

I think I solved my problem! :woot:

 

It seems that disabling compression in enblocal.ini and enabling waitbusyrendering in the FPS limiter of the ENB in game (no special need to set the limiter for me) solved my stuttering problem! Tamriel, I come! :lol:


  • 0

#13 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 05 May 2014 - 11:44 PM

Marking this solved for now, let us know if you have any problems you think are related.



#14 KingCharles

KingCharles

    Prisoner

  • Members
  • 10 posts

Posted 06 May 2014 - 02:52 AM

Yes! No problem! But for the moment, it is good! ::):

 

ROOT (for load order), disabling compression in enblocal.ini and enabling waitbusyrendering in the FPS limiter of the ENB in game (no special need to set the limiter for me) has been my solutions for my stuttering problem!

 

 

PS: I also disabled Wet and Cold because of CTD at start.


Edited by KingCharles, 06 May 2014 - 02:53 AM.

  • 0



Also tagged with one or more of these keywords: load order

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users