Jump to content


Photo

LOOT (by WrinklyNinja & Team)

utility load order

  • Please log in to reply
238 replies to this topic

#31 Vulgar1

Vulgar1

    Thane

  • Members
  • PipPipPip
  • 131 posts

Posted 02 June 2014 - 05:04 PM

Nevermind it's fixed it was a problem with the masterlist, it's been updated.


  • 0

#32 fireundubh

fireundubh

    Thane

  • Mod Authors
  • PipPipPipPipPipPip
  • 350 posts

Posted 02 June 2014 - 08:27 PM

Anyone running LOOT getting this now?   Error: Failed to calculate the load order. Details: Cyclic interaction detected between plugins "HearthFires.esm" and "Unofficial Hearthfire Patch.esp".

This error also occurs when you use symbolic links in MO that point to plugins in the Data directory.
  • 0

#33 DocClox

DocClox

    Thane

  • Members
  • PipPipPip
  • 121 posts

Posted 03 June 2014 - 03:51 AM

Out of curiosity, have you tried moving the plugins to an MO folder and creating symlinks to them in the data folder?

 

I keep meaning to try this myself and see if Skyrim still works outside of MO. If it does it might be a solution.


  • 0

#34 thaiusmle

thaiusmle

    Guard

  • Members
  • PipPipPipPip
  • 184 posts

Posted 03 June 2014 - 06:11 AM

When unchecked esp(s) from right panel in MO, will LOOT still take those esp(s) into account when arranging load order?
  • 0

#35 phryxolydian

phryxolydian

    Thane

  • Contributors
  • PipPipPipPipPipPip
  • 440 posts

Posted 03 June 2014 - 06:19 AM

Yes. That's a good thing, though. Whenever you want to enable the esp(s) they're already in the right order. If you are unconvinced by LOOT's order, you can always check for conflicts with TES5Edit.


  • 1

#36 thaiusmle

thaiusmle

    Guard

  • Members
  • PipPipPipPip
  • 184 posts

Posted 03 June 2014 - 06:32 AM

Yes. That's a good thing, though. Whenever you want to enable the esp(s) they're already in the "right" order.

Thanks for the answer. I still wonder if we remove the esp(s) instead of unchecked them, will this effect overall load order? With BOSS, there is no difference.
  • 0

#37 phryxolydian

phryxolydian

    Thane

  • Contributors
  • PipPipPipPipPipPip
  • 440 posts

Posted 03 June 2014 - 06:39 AM

Oops... Edited my post before your response. Well.. generally, no, it doesn't matter if the esp is disabled or not present at all. However, if the esp in question is linked to a BSA then it does matter and in which case I'd suggest you read through this thread


  • 1

#38 thaiusmle

thaiusmle

    Guard

  • Members
  • PipPipPipPip
  • 184 posts

Posted 03 June 2014 - 10:55 AM

Oops... Edited my post before your response. Well.. generally, no, it doesn't matter if the esp is disabled or not present at all. However, if the esp in question is linked to a BSA then it does matter and in which case I'd suggest you read through this thread.

They still show up in LOOT repose though.
  • 0

#39 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 04 June 2014 - 01:47 PM

When I attempt to launch LOOT I get the a message saying that I am missing the MSVCP120.dll.

When I launch it through Mod Organizer however, I don't get this error. But when I launch it through Mod Organizer, either the process is about 1 second in duration, or it is not working correctly.

I downloaded the Archive version here: https://github.com/loot/loot/releases

 

~Sincerely

 

Halde


  • 0

#40 fireundubh

fireundubh

    Thane

  • Mod Authors
  • PipPipPipPipPipPip
  • 350 posts

Posted 04 June 2014 - 02:53 PM

When I attempt to launch LOOT I get the a message saying that I am missing the MSVCP120.dll. When I launch it through Mod Organizer however, I don't get this error. But when I launch it through Mod Organizer, either the process is about 1 second in duration, or it is not working correctly. I downloaded the Archive version here: https://github.com/loot/loot/releases   ~Sincerely   Halde

Install the Visual C++ Redistributable Packages for Visual Studio 2013. If that still doesn't work, install the installer version. There's no difference between the installer version and the archive version. I had this problem and I checked, but the extra work, I guess, gives the OS a good slap to the head.


  • 0

#41 redirishlord

redirishlord

    Dragonborn

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,198 posts

Posted 04 June 2014 - 03:07 PM

I just ran into that issue. The Star Citizen installer doesn't like the newer version of Visual C++ (it didn't like seeing a newer than 2010 version for whatever reason). I uninstalled the 2013 redistributable to allow an SC update (Arena Commander alpha dogfighting module, woot-woot pew-pew!), and then couldn't launch LOOT. I've reinstalled the 2013 Visual C++ through the LOOT installer (and LOOT itself of course), hopefully Star Citizen will still play properly (I'll post up there for tech support if it doesn't, but they're going to be busy inundated with Arena Commander bug reports and other communications for awhile, such bravado launching a pre-alpha module on a title with this large a following).

 

* sorry for the semi-off topic, further SC interest can be routed to the Banter Inn, I've even got a thread there answering basic questions with helpful links.


  • 0

#42 Vaportrails

Vaportrails

    Guard

  • Members
  • PipPip
  • 62 posts

Posted 04 June 2014 - 03:07 PM

Hey folks, I've been using LOOT ever since I came back to playing Skyrim again and it's great. Went all the way through the STEP Core using only LOOT and it worked perfectly. Now, I'm getting more adventurous in modding the game and went through the entirety of the Skyrim Revisited pack. And it generally worked really well. Been looking at some other packs as well like REGS and MMO. In working with these packs I'm noticing a lot of dependency on BUM. I personally don't want to work with BUM because that would mean going back to BOSS and I want to stick with LOOT since that is the future we're heading toward. So, when I went through the SR:LE pack I generally just skipped over the parts that mentioned BUM and hoped for the best that LOOT would sort everything accordingly.

 

There were some cases where I would go into LOOT and explicitly tell plugins to 'Load After' another plugin. Like this for example is a very easy translation for LOOT:

  • OVERRIDE Unofficial Dragonborn Patch.esp AFTER Dragonborn.esm

For that I know I can go in to LOOT and go to the 'Load After' tab and put in the information there. LOOT might already be smart enough to do this but for the sake of keeping with the pack guides I put it in there anyways.

 

However, when it came to stuff like this:

  • AHZmoreHUD.esp BOTTOM MCM Mods

I had no idea how to translate that to something that LOOT would recognize.

 

So, my question. Has anyone figured out how to translate the BUM rules over to LOOT? If we take the AHZmoreHUD.esp example above how would I put that into LOOT so that it loads it accordingly?

 

Again, I know it's possible that LOOT is already sorting everything entirely correct but I'm not sure I want to just assume.

 

Thanks.


  • 0

#43 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 04 June 2014 - 03:09 PM

LOOT works fine now:) Thanks @fireundubh

 

Another thing, though unrelated to LOOT or this thread.

How does dirty edits work? I already cleaned Dawnguard, but for some reason it now needs cleaning again... I kinda didn't wanna start a new thread, I just need to know if this is normal and if I should just keep cleaning them when they appear as warning in LOOT/BOSS


Edited by Halde, 04 June 2014 - 03:13 PM.

  • 0

#44 Kuldebar

Kuldebar

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 754 posts

Posted 04 June 2014 - 03:54 PM

My guess, if you have Steam verify file integrity...it reverts your cleaning by replacing the file with the "proper" official one. Or you cleaned the file and didn't save the edits in the first place or wrong location, etc


  • 0

#45 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 04 June 2014 - 04:20 PM

I removed the sync option in Steam long ago.

 

Perhaps LOOT discovered some dirty edits that BOSS didn't?


Edited by Halde, 04 June 2014 - 04:28 PM.

  • 0



Also tagged with one or more of these keywords: utility, load order

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users