Jump to content


Photo

Very poor performance


  • Please log in to reply
6 replies to this topic

#1 Reeshan

Reeshan

    Prisoner

  • Members
  • 3 posts

Posted 19 July 2012 - 09:11 AM

Hi everyone, I just started playing Skyrim again and installed nearly all the mods from the STEP. The performance was awful, so I uninstalled everything and started to add the mods one by one testing the performance every once in a while. Everything worked fine until I started installing B3 graphics mods. I actually thought by then (I tested the game after installing Skyrim Redesigned and everything worked just fine) that the performance issues were caused by some old mod I had installed before that hadn't uninstalled properly or something like that. I installed most of the B3 mods but the only red-FPs mods I installed were Lush Grass (that I tested individually because of reports of bad performance, no problems), HQ Winterhold and Burn-Freeze-Shock Effects. I'm puzzled because the game worked well with most of the bad-FPS mods installed prior the B3 mods. Have you had these kinds of troubles? Has some other B3 mod reportedly cause very bad performance? My computer: AMD Phenom II X4 Processor (3,2 GHz) ATI Radeon HD 5570 RAM 4Gb Thanks in advance.
  • 0

#2 bitdman

bitdman

    Thane

  • Members
  • PipPipPipPipPipPip
  • 351 posts

Posted 19 July 2012 - 11:16 AM

The installation of STEP mods is a very precise process be sure you have followed all the recommendations,and updated your graphic card driver 12.6. Do you have the options in the CCC or Vision Engine CC set correct?
  • 0

#3 LeetMiniWheat

LeetMiniWheat

    Commander

  • Members
  • PipPipPipPip
  • 252 posts

Posted 19 July 2012 - 11:32 AM

maybe too much vram usage? which resolution mods did you install? for 1GB vram I think 1024 with a little bit of 2048 is optimal, but it varies.

you could also try disabling aero temporarily to free up vram. see my post here
  • 0

#4 Reeshan

Reeshan

    Prisoner

  • Members
  • 3 posts

Posted 19 July 2012 - 12:10 PM

Yes, I followed the recommendations to the letter, graphic drivers are up to date and CCC is set as instructed. The resolution was probably 60% 2048 and 40% 1012, but I didn't have too many problems before I started installing the B3 mods. So all the performance-heavy mods were installed and they were working. After I installed Skyrim Redesigned (the last mod from the B2 list) and Lush Grass, everything worked. Thanks for the tip with aero-disabling. Is there some mod (in the B3 list) that isn't mark a red-fps that could cause these problems?
  • 0

#5 frihyland

frihyland

    Dwemer Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,087 posts

Posted 19 July 2012 - 05:27 PM

Reesham, you haven't mentioned how much vram you have. It is critical if you have 1GB or less that you only install 1024 or less textures, the issue is not a single mod but the accumulated performance drop after you install all 200 mods, at some point you will hit the straw that breaks your computers back and run into issues.
  • 0

#6 LeetMiniWheat

LeetMiniWheat

    Commander

  • Members
  • PipPipPipPip
  • 252 posts

Posted 19 July 2012 - 05:28 PM

Radeon HD 5570 has 1GB I believe, unless he has a special model. so, yeah I would concur with the above post. try 1024* stuff
  • 0

#7 Reeshan

Reeshan

    Prisoner

  • Members
  • 3 posts

Posted 19 July 2012 - 05:36 PM

OK. Thanks for all the help, I'll do that.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users