Jump to content


Photo

STEP v2.2.9 Naked NPC Issue

bugs issue resolved

  • Please log in to reply
17 replies to this topic

#16 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 06 August 2014 - 10:28 AM

Rebuilding the Bashed Patch with the changed tags is fine to do prior to reloading a savegame in most cases; however, there are always potential anomalies with savegames, since they contain all of the world game data at that instant.

 

That said, It is 'technically' best to perform a clean save (see the Troubleshooting Guide). I almost never perform a clean save unless I see something weird happening with my game after a mod change. I can't recall ever having an issue like this when updating a Bashed patch, but it is possible I guess.

 

In this case, it may be that a clean save is warranted or there could be a delay in the result, but I personally' would not do any of that prior to having some reason to do so, since this it is just speculation. Nevertheless, I'd recommend that you follow the clean save procedure if you are anxious to just play the game rather than tweak away.

 

Or post your question on the latest WB dev thread and get back to us with the response. You want to pose the question like: Do adding delev/relev tags to a plugin via the Bashed Patch have potential issues with savegames associated with Bashed Patch prior to adding these tags?



#17 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 20 August 2014 - 02:57 PM

Actually I'm rebuilding the entire list of mods to check what happen, and at this point the only mod that is missing si Requiem.. but no bug at all at this moment.

Said that, I will clean up the saved game to see what happens, Mod Organizer is a great tool :)

thank you.

 

P.S.

I notice that 

UNP Armor Replacer Package  ( http://www.nexusmods...im/mods/34102/? )

miss one texture, any Idea on how fix it ?

Posted Image


Edited by MaximilianPs, 20 August 2014 - 03:08 PM.

  • 0

#18 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 20 August 2014 - 04:07 PM

Have you tried to redownload the mod?





Also tagged with one or more of these keywords: bugs, issue, resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users