Jump to content


Photo

Terrain & Water Texture Pop In

pop in textures lod sdo bugs

  • Please log in to reply
12 replies to this topic

#1 GunerX

GunerX

    Citizen

  • Members
  • Pip
  • 97 posts

Posted 29 August 2014 - 07:29 PM

Ive googled around and most people say "use SDO"...well I am...and everything WAS ok. For days now ive been playing just fine with no texture related problems. Now suddenly the Ground/Snow/Water textures dont load in until Im either right ontop of it, or a few feet after Im already in the cell.

 

Everything else is loading just fine from a distance. Trees, rocks, grass, shrubs, objects, actors, etc, are all loading up wayyyy before the ground does.

 

I tried Reinstalling a fresh copy of SDO, rerun LOOT and BASH PATCH, still pops in.

 

 

How do I fix this?


  • 0

#2 Glanzer

Glanzer

    Guard

  • Members
  • PipPip
  • 172 posts

Posted 30 August 2014 - 08:21 AM

hmmm, I wouldn't think SDO would fix a popin issue for ground textures.  Anyway I googled this problem for about 10 minutes and found others with the same issue, but no definite fixes.  Are your ugrids higher than 5?  That's a common source of the problem.  Also, if you're using an ENB did you give your video ram the required boost in the ENB ini?  What about your normal skyrim ini settings, have you been tweaking those?  You could copy off both your skyrim ini files then recreate them by loading the normal skyrim game startup (which rewrites them I think) to see if that does anything.

 

I also found 2 older posts that might help:

 

--Fiddle with your timescale options.  Try a "set timescale to 20" in console to see if that has any effect.  (See http://forums.nexusm...ound-textures/)

 

--If you are using the High-Res DLC try disabling it in Mod Organizer to see if that has any effect (see http://www.gamesas.c...op-t231046.html) I think most of the High-Res DLC is overwritten by other Hi-Res texture mods anyway though.  BTW, if you extracted the contents of the BSAs in the High-Res DLCs then you should disable the corresponding High-Res ESPs (MO will prompt you for this if you hover over those ESPs with your mouse).  This will save you several ESP slots.


Edited by Glanzer, 30 August 2014 - 08:23 AM.

  • 0

#3 GunerX

GunerX

    Citizen

  • Members
  • Pip
  • 97 posts

Posted 30 August 2014 - 10:23 AM

I have not touched any of my settings in quit awhile. This all happened recently and for no apparent reason. I do have my timescale set to 1, I'll try resetting it to 20, see what that does for me.


  • 0

#4 Glanzer

Glanzer

    Guard

  • Members
  • PipPip
  • 172 posts

Posted 30 August 2014 - 10:27 AM

A timescale of 1 might cause problems with quests as reported by many people.  Usually people recommend not setting it lower than 4 or maybe 6 as a general rule.  I have mine set at 6.  There are many articles about this so you can do your own research.  For example see this article:  http://forum.step-pr...e-what-is-safe/


  • 0

#5 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 30 August 2014 - 10:34 AM

Eventually you will just run into a case of ... too much stuff! Your computer can only put in so much so fast. 

 

Even if you most of the time have no issues, then you can still get into a cell where the loading will take a while and there will be popin... In general you will never get rid of all popin cases. 

 

Even with low resolution textures then it can still happen... so even if you have the mother of all machines in terms of specs then it will still happen. 



#6 GunerX

GunerX

    Citizen

  • Members
  • Pip
  • 97 posts

Posted 30 August 2014 - 05:12 PM

Eventually you will just run into a case of ... too much stuff! Your computer can only put in so much so fast. 

 

Even if you most of the time have no issues, then you can still get into a cell where the loading will take a while and there will be popin... In general you will never get rid of all popin cases. 

 

Even with low resolution textures then it can still happen... so even if you have the mother of all machines in terms of specs then it will still happen. 

I doubt that is it. This is happening Everywhere. Not just a few cells. And the fact that Everything else loads in just fine, plus the fact that I can increase my uGrids to 9 with no trouble, and max out my fade distance for everything and still load them all up just fine EXCEPT for Terrain to me means something has gone wrong.


  • 0

#7 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 30 August 2014 - 06:15 PM

Make sure those textures have proper mip map levels... other then that then I am blank. 

 

I have seen my share of weird cell loading... terrain loading before and after objects etc. Then again popin never bothered me at all so I guess I just do not notice it that much. 

 

Sorry I do not have more in terms of tangible help. :S 



#8 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,592 posts

Posted 30 August 2014 - 07:42 PM

are you using safety load... If so ditch it because it was superseded 

SDO might imitate the effects of the terrain not loading because the Objects will load way before they are in the vanilla game.

hmm, I think I may know how to fix it but its ini edits. If your VRAM is under control and your graphics card is more than capable. I would say take a look at ewis inis. STEP and Mods will say they dont recommend it. I say try anything and if something works then great.

This does mean back up your original inis and saves. I would also ask dont make a new save and then continue to use it. Since, this is more of a test then permanent solution...

 

The there are a few edits you'll have to make. If you use full enb then only one edit is needed otherwise i think there is 4 edits but I am unsure. 



#9 GunerX

GunerX

    Citizen

  • Members
  • Pip
  • 97 posts

Posted 30 August 2014 - 10:03 PM

I am unsure. Everything was working perfectly fine. This save has around 40 hours on it, this didnt start happening until recently.

 

 

Resetting timescale to 20 didnt help.


  • 0

#10 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,592 posts

Posted 31 August 2014 - 03:41 AM

timescale wouldn't do anything... Hmm... do you use autosaves or quicksaves?


Edited by hishutup, 31 August 2014 - 03:42 AM.


#11 GunerX

GunerX

    Citizen

  • Members
  • Pip
  • 97 posts

Posted 31 August 2014 - 03:34 PM

nope.


  • 0

#12 Fereval

Fereval

    Prisoner

  • Members
  • 45 posts

Posted 02 September 2014 - 04:57 AM

If you start new games with/without all your mods and ini, does the pop-in still appears ?
  • 0

#13 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 853 posts

Posted 02 September 2014 - 06:35 AM

I get this when I select ultra in the graphic options. When I scale back to high it there is not a problem. I have not tried to see what setting causes it, but I think it is the Distant object detail being on ultra instead of high or a combination of of settings there. I think that there is nothing to draw that far out with ultra setting until you get closer.





Also tagged with one or more of these keywords: pop in, textures, lod, sdo, bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users