Jump to content


Photo

Black screen upon attempting to launch SKSE


Best Answer TechAngel85 , 31 August 2014 - 08:51 PM

There is so much going on in here I don't even know where to start! Okay...

 

First, how did you switch from NMM? Did you reinstall everything from scratch or did you try to copy things over or use the NMM import feature of MO?

 

Second, make sure you deleted all of the ENB files. Download RealVision again if you have to in order to check to make sure none of the ENB files/folders in the RealVision mod are left in your Skyrim directory. Make sure you have removed the d3d9.dll and the enbhost.exe files as well.

 

Third, your Skyrim Data folder should be clean as a whistle when using MO; meaning there are only vanilla files present. Delete everything and verify the game cache via Steam, if you have to in order to make sure it's clean.

 

Forth, make sure you have SKSE installed correctly in MO: http://wiki.step-pro...Script_Extender

Go to the full post


  • Please log in to reply
16 replies to this topic

#16 DuckPuns

DuckPuns

    Prisoner

  • Members
  • 9 posts

Posted 01 September 2014 - 12:08 AM

Progress!!!! I can start it up and it gets to the bethesda screen then crashes but I have atleast gotten past the black screen.

 

 

Nevermind found it and I am finally playing!!!!!! Thanks. :thumbsup:


Edited by DuckPuns, 01 September 2014 - 12:21 AM.

  • 0

#17 Whoatemytoes

Whoatemytoes

    Prisoner

  • Members
  • 1 posts

Posted 31 August 2017 - 01:37 PM

What was the fix for this? I've been trying to start a fresh skyrim/mod install and can't get past this black screen. Not using ENB or anything. SKSE is properly installed, and I've already uninstalled/reinstalled and reloaded all the mods again only to have the black screen plaguing me. They're separate folders but does Enderal have anything to do with it?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users