Jump to content


Photo

General Oblivion Support

oblivion help troubleshooting guide

  • Please log in to reply
455 replies to this topic

#1 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 09 October 2014 - 01:50 AM

Use this Topic to post generic Oblivion questions when following any of the Oblivion guides.

 

Be sure to check the FAQs. I will be updating it as questions are asked.

 

 

I'll try to populate my Troubleshooting section on my FAQs page with common problems with Oblivion and Wrye Bash.


Edited by hishutup, 09 October 2014 - 09:37 PM.


#2 rossimi

rossimi

    Prisoner

  • Members
  • 4 posts

Posted 30 July 2015 - 08:04 AM

please help me!!

After i have installed windows 10, oblivion crash every time.

initially i have tried to continue with my save game but crash every time.

After that, i reinstall oblivion and follow the guide of hishutup and beginning a new game, but the game crash after the intro sequence .

I follow the guide step by step but it can't change this fact... before the installation of windows 10 i have never encounter a problem like that!


  • 0

#3 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 30 July 2015 - 04:26 PM

The guide is horribly out dated.

 

As for win10, theres a bug with the forced autoupdate, the nvidia drivers keep breaking and uses windows basic driver.

Restarting may fix it but no promises.



#4 rossimi

rossimi

    Prisoner

  • Members
  • 4 posts

Posted 01 August 2015 - 01:34 PM

thank's a lot

I have solve the problem with the nvidia driver, after some day, they udate and fix them for windows 10!

unfortunately i have cancel and reinstall the game and restarted, but now it's work perfectly..

your guide is still the best (in my personal opinion..).


  • 0

#5 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 05 August 2015 - 11:17 PM

Yo, hishutup. I started the guide and finished the user interface section and started up the game but got a CTD. Help pls. :P

 

random pics to help


  • 0

#6 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 05 August 2015 - 11:41 PM

hmm, if the game loaded a tad then its probably something with the fonts, revert them back to vanilla and see

[Fonts]
SFontFile_1=Data\Fonts\Kingthings_Regular.fnt
SFontFile_2=Data\Fonts\Kingthings_Shadowed.fnt
SFontFile_3=Data\Fonts\Tahoma_Bold_Small.fnt
SFontFile_4=Data\Fonts\Daedric_Font.fnt
SFontFile_5=Data\Fonts\Handwritten.fnt

You may also have the same issue as the guy above.

The only other thing I can think of is Steam being dumb.

Are you launching it via the steam client?

 

 

...I really need to figure out something to do with this guide...



#7 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 06 August 2015 - 12:01 AM

Still no luck with changing fonts. I've tried launching it from Steam and the .exe (which gives me that app load error at the bottom of the last pic).

 

Launching from Steam loads a black screen for a few seconds then just crashes.

Launching from .exe instantly gives app load error.

 

And what have you been thinking about doing with the guide? Updating it again or just abandoning it? ._.


  • 0

#8 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 06 August 2015 - 12:19 AM

updating it... I think Oblivion will settle again soon.

I also have no clue. I dont think I have tried oblivion on win 10 yet.

#9 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 06 August 2015 - 12:39 AM

Hmm...maybe it is because of Windows 10 but I'm skeptical of that being the cause. (1 2) But if you don't have anymore suggestions I guess I'm just stuck. :P

Although I did see this, but idk.

 

And well if you're going to update it there was few things I saw that could be fixed or changed if you need some help.


  • 0

#10 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 06 August 2015 - 08:21 PM

Hey, so I really wanna play this game, so I've decided to just restart the guide and see what's causing me the problem, and I figured I'd just fix the stuff I saw along the way instead of just telling you everything.

 

Fix #1: Fixed header at start.

Fix #2: Improved the install instructions to be more clear, mention things like AA has to be off for HDR etc, moved the part about backing up files below to the correct section, and changed it to say to set to Fullscreen mode, as before it said to set to Windowed mode. (I'm pretty sure this was just a mistake, unless there is some reason it needs to be set to Windowed mode?)

Fix #3: Improved the backup section (only 2 lines before) and added instructions for archiving the data folder.

Fix #4: Took out 2 parts where Streamline was mentioned since that doesn't seem to be in the guide anymore. Added where to find .ini in .ini section, moved part about changing .ini to read only to end of .ini section where it is relevant.

Fix #5: Fixed typos and syntax errors. Ex. Wyre / Wrye

 

There is still more I've seen that needs to be changed but this is what I've done so far. I'll try to fix it up as I go along with the guide.

 

Hope you're okay with me fixing it up and stuff. :P Sorry if you think I'm defiling your guide or something and I'll stop if you want me to.


Edited by SynthetikHD, 06 August 2015 - 10:54 PM.

  • 0

#11 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 07 August 2015 - 04:48 AM

Feel free but there are several large issues because I changed some stuff around near the top of the guide but didnt touch anything near the bottom and this could potentially cause some issues.



#12 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 07 August 2015 - 05:01 AM

Cool beans! :D Still been going through the guide and came across some stuff that hopefully you have the answers to, which I'll list below, but other than that everything seems fine so far. I also found out my issue that I was having earlier causing the CTD.

 

Apparently this guy was having my exact problem, and he was using your guide funnily enough. But basically Wrye Bash refuses to work when I have the .ini file set to read only, but when I uncheck read only and start Wrye Bash it corrupts the .ini by taking out any line breaks and turns the .ini into basically one connected 'sentence' basically. So I have just been replacing the .ini with a backup version after every time I run Wrye Bash. You know of a fix for this? It is manageable just annoy to replace all the time. :P

 

So just one question since I forgot the other things I was gonna ask about: In the memory .ini section you list iPreloadSizeLimit=104857600 first, then say you use 183500800. What is the first number? The 'recommend setting' or the default?


  • 0

#13 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,585 posts

Posted 07 August 2015 - 05:26 AM

 

 

So just one question since I forgot the other things I was gonna ask about: In the memory .ini section you list iPreloadSizeLimit=104857600 first, then say you use 183500800. What is the first number? The 'recommend setting' or the default?

The default is a multiple of those, 26214400.

The recommended setting is via the formula.

I dont know how valid this still is with OR being a thing.

 

 

 

Apparently this guy was having my exact problem, and he was using your guide funnily enough. But basically Wrye Bash refuses to work when I have the .ini file set to read only, but when I uncheck read only and start Wrye Bash it corrupts the .ini by taking out any line breaks and turns the .ini into basically one connected 'sentence' basically. So I have just been replacing the .ini with a backup version after every time I run Wrye Bash. You know of a fix for this? It is manageable just annoy to replace all the time. :P

Uh, theres probably a setting but  wb doesnt destroy the file, wb uses only a new line rather than a carriage return and newline, 0A and 0D0A respectively.

 

I dont know the specifics but it should be fine, just hard to read unless you are using something like np++



#14 SynthetikHD

SynthetikHD

    Guard

  • Members
  • PipPip
  • 181 posts

Posted 08 August 2015 - 12:42 AM

Well idk about the iPreloadSizeLimit stuff, I know Oblivion Reloaded gives a recommend setting for it though, but I am just using your # right now.

 

I couldn't find any .ini settings in WB but WB is most definitely causing the problem and messing with the INI. When I turn off read only on the .ini and start WB it formats like in the second pic and always causes a instant CTD when launching the game. Then when I replace it with the .ini that doesn't have the formatting messed up and has read only checked the game always works, but WB gives an error about not being able to read the INI.

 

But well I finished the guide and the game looks beautiful and amazing....but there's definitely a lot of issues like you said like missing meshes/textures, most people's eyes bulge from their head or glow like lights, roads floating in the sky, 1st person camera is kinda messed up, camera switches to 3rd person whenever I talk to someone, low fps in some areas, etc.

 

I'm pretty sure this is because lots of the mods have had updates and some big updates like Oblivion Reloaded and a few others. Sadly I'm not really experienced enough to trouble shoot these problems and find a fix for these, so I'll be waiting for updates on the guide. Hopefully you will update it soon, won't you? :P


  • 0

#15 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,962 posts

Posted 08 August 2015 - 12:57 AM

What are you doing in WB that edits the INI?

The changes you describe, and as @Hishy details, should make no difference to the game, all that is changed is the carriage return/line feeds are being stripped out. The game engine makes no use of those and are only put in to make it easy for us humans to read.





Also tagged with one or more of these keywords: oblivion, help, troubleshooting, guide

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users