Jump to content


Photo

New STEP Vsync Settings (all STEP users affected!)

vsync

  • Please log in to reply
92 replies to this topic

#91 GlassDeviant

GlassDeviant

    Prisoner

  • Members
  • 16 posts

Posted 11 September 2015 - 05:23 PM

After reading through some of this thread:

Use vsync! (via graphics drivers) it does more than just resolve screen tearing. It organizes frame buffers and is particularly effective with tri-buffering (which most cards have now), it smooths out all 3d graphics and maximizes GFX efficiency ... I would also avoid third party GFX software, as it adds a layer of unnecessary complexity. At least thoroughly (and with reproducibility) test behaviors and effects before swearing by disabling vsync and running GFX add-ons.

But what kind of vsync? Standard? Adaptive? Adaptive half-refresh? And none of them are able to prevent tearing for me in Skyrim.

 

I think I will just go back to what I had and accept the wierd numbers.


  • 0

#92 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,111 posts

Posted 11 September 2015 - 10:22 PM

In your case I would just limit the framerates with the drivers. Set it to 59.9.

#93 kranazoli

kranazoli

    Commander

  • Members
  • PipPipPipPip
  • 227 posts

Posted 17 October 2015 - 07:46 AM

Hey,

 

Just now read this comments. I already have Skyrim.ini modified as the STEP Guide recommend.

But, I have some interesting and strange frequency settings:

 

This is what Windows give:

 

v41oPdL.jpg

 

And this onw from nVidia Control Center:

 

DDi2R2d.jpg

 

Now above Skyrim.ini settings, I have V-Sync enabled via enblocal.ini file.

 

Do not really notice any issue, just started to think a little bit about that V-Sync thing...


  • 0



Also tagged with one or more of these keywords: vsync

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users