Jump to content


Photo
Pack

Perkus Maximus (PerMa - PaMa) Pack



  • Please log in to reply
80 replies to this topic

#76 Nampot

Nampot

    Prisoner

  • Members
  • 7 posts

Posted 24 November 2015 - 10:28 AM

Can I use SRLE: Explorer's Edition instead of REGs for this? I'm not sure how much of a difference there is between the two guides other than that SRLE: EE is catered specifically to SR:LE. It just seems more convenient than going through two bigger guides to to get the compatibility right. 


  • 0

#77 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,282 posts

Posted 24 November 2015 - 10:10 PM

Shouldn't be a problem, SRLE: Explorer's Edition is basically just a tailored guide instead of the play by ear I did (which was fine for me since I was able to do the workarounds without help) might be a bit smoother for the average joe though. SRLE Explorer's Edition isn't ready for use yet I don't think.

 

Anyways I'm planning on working on the guide after finals been slammed this semester like 2-3x the workload and that's with one less class than normal. Will post a status update when I get around to it. I was on the verge of abandoning when I heard T3nd0 abandoned it at one point a few months back.



#78 Nampot

Nampot

    Prisoner

  • Members
  • 7 posts

Posted 25 November 2015 - 03:19 AM

Oh, that's good, thanks. Is it really not ready though? I didn't see anything in the guide to indicate that, although I've only skimmed through it.

 

Good luck with your finals.  ::):


  • 0

#79 elwaps

elwaps

    Commander

  • Members
  • PipPipPipPip
  • 223 posts

Posted 25 November 2015 - 05:31 PM

Sorry guys I didn't really understand what you were talking about. Isn't SRLE more like a standalone installation comparable to STEP instead of a pack that can be added to STEP? I also don't get that double negation, sorry, no native speaker here.  :;):

 

"SRLE Explorer's Edition isn't ready for use yet I don't think."

 

Just asking as I plan to install REGS and PerMa too after I've finished STEP 2.2.9.2. The better the compatibility the better for my installation. So what should we best use? In the past (2.2.9.1 and before) I've always installed REGS and tried to manually make it compatible to STEP which usually was stable, all I had to do was checking all STEP mods for compatibility patches (ETaC etc) but I had to do that anyway as I will also add an ENB (Vividian) with its weather mods (CoT needs a ton of patches too for example) aswell as PerMa (patch needed for that visual perk replacer for example).

 

So what is the best way to place REGS, ENB and PerMa on top of STEP?


  • 0

#80 HypestHypeBoo

HypestHypeBoo

    Prisoner

  • Members
  • 21 posts

Posted 30 January 2016 - 07:54 AM

Currently building step: core but i would want perma installed. Is it possible to install this amazing perma pack on top of core and the other patches and packs that came in the step core guide?


  • 0

#81 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,282 posts

Posted 30 January 2016 - 10:41 PM

More or less. I'm currently working on revamping the guide but you shouldn't have any major issues. Whenever I have enough time for a decent playthrough and barring issues I'll post the update.





Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users