Jump to content


Photo

Mod problem, TES5Edit problem or LOOT


  • Please log in to reply
20 replies to this topic

#1 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 01:14 PM

Hi all!

 

So after running LOOT, I got into my browser to view the detailed report, which stated that EnhancedLightsandFX.esp had 12 ITM records. Naturally, I went to TES5Edit to clean them. This is when my problem occours. TES5Edit can't find any ITM, and thus, cannot remove them. 

 

I have a very limited insight in the technical configuration of mods, so I truly hope someone here can guide me!

 

~Sincerely

 

Halde


  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 24 March 2015 - 04:40 PM

What procedure did you use to remove them?



#3 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 05:07 PM

Well I searched back before STEP had the cleaning of mods in the guide, and that was the same procedure as the one now included in the STEP guide, which is the one I used. I weren't and still I'm still not aware of any other way.


  1. Wait for the Background Loader: finished message in the right panel, and then right-click EnhancedLightsandFX.esp and select [Apply Filter For Cleaning].
  2. Wait for the [Filtering done] Processed Records: message in the right panel, and then right-click EnhancedLightsandFX.esp and select [Remove "Identical to Master" records]. If the Warning! prompt pops up, click [Yes, I'm absolutely sure].
  3. Wait for the [Removing "Identical to Master" records done] Processed Records: message, and then right-click EnhancedLightsandFX.esp and select [Undelete and Disable References].
  4. Wait for the [Undeleting and Disabling References done] Processed Records: message, and then click the [X] at upper right of the program window to exit the program.

Edited by Halde, 24 March 2015 - 05:05 PM.

  • 0

#4 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 24 March 2015 - 05:41 PM

There should be message output in TES5Edit_log.txt from when you cleaned the plugin. It should be toward the bottom of the txt file if you haven't opened TES5Edit since then. 

 

The file is in the TES5Edit folder.

 

It should say if there was any ITMs or UDRs cleaned. Post them here.



#5 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 06:11 PM

This is all the message that appeared after the "Background Loader: finished" line:

 

<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [14] [CELL:0002B118] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -31,5) \ [2] DATA - Flags>
<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [9] [CELL:0002B115] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -30,5) \ [2] DATA - Flags>
<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [2] [CELL:0002B111] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -29,5) \ [2] DATA - Flags>
[Filtering done]  Processed Records: 949548 Elapsed Time: 01:25
[Removing "Identical to Master" records done]  Processed Records: 59669, Removed Records: 0, Elapsed Time: 00:00
[Undeleting and Disabling References done]  Processed Records: 59669, Undeleted Records: 0, Elapsed Time: 00:11

  • 0

#6 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 24 March 2015 - 06:20 PM

Worked for me: 

[Filtering done]  Processed Records: 949544 Elapsed Time: 01:53
Removing: [CELL:00094B41] (in JaphetsFollyWorld "Japhet's Folly" [WRLD:00094B35])
Removing: [CELL:00069875] (in AlftandWorld "Alftand Cathedral" [WRLD:00069857] at 0,1)
Removing: [REFR:0004F8B3] (places dunKarthspireLightTunnelTRIG [ACTI:0004F8B2] in GRUP Cell Temporary Children of KarthspirePlateStart [CELL:000356A6] (in KarthspireRedoubtWorld "The Karthspire" [WRLD:00035699] at 32,-1))
Removing: MQ203KarthspirePillarPuzzleMaster [REFR:00050FAF] (places XMarker [STAT:0000003B] in GRUP Cell Persistent Children of [CELL:000356AB] (in KarthspireRedoubtWorld "The Karthspire" [WRLD:00035699]) at 32,-1)
Removing: BPWNightmare [CELL:0009B239] (in BluePalaceWingWorld "The Mind Of A Madman" [WRLD:00034240] at 1,1)
Removing: MQ305FogActivateParent [REFR:00097535] (places defaultSetStageTRIG [ACTI:00033F50] in GRUP Cell Temporary Children of SovngardeNorth [CELL:0003076F] (in Sovngarde "Sovngarde" [WRLD:0002EE41] at 15,20))
Removing: SovngardeMeadHall [CELL:0003074E] (in Sovngarde "Sovngarde" [WRLD:0002EE41] at 15,21)
Removing: MQ304BridgeBlockTrigger [REFR:0004FA24] (places defaultSceneStartTrigger [ACTI:0004FA25] in GRUP Cell Persistent Children of [CELL:0004DE20] (in Sovngarde "Sovngarde" [WRLD:0002EE41]) at 15,22)
Removing: GRUP Cell Persistent Children of [CELL:0004DE20] (in Sovngarde "Sovngarde" [WRLD:0002EE41])
Removing: [CELL:0004DE20] (in Sovngarde "Sovngarde" [WRLD:0002EE41])
Removing: [CELL:000237E0] (in Blackreach "Blackreach" [WRLD:0001EE62] at -1,2)
Removing: [REFR:0008356C] (places defaultSetStageTRIGSpecificActor [ACTI:00046EFF] in GRUP Cell Temporary Children of HunterShack "Froki's Shack" [CELL:00018460])
[Removing "Identical to Master" records done]  Processed Records: 59669, Removed Records: 12, Elapsed Time: 00:00
 
Maybe you already did it. Maybe you had the plugin loaded with other plugins. You can only choose the plugins one at a time when you clean them so only it and its masters load.


#7 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 06:24 PM

Perhaps LOOT just has wrong info on the mod then?

 

 

There is a small thing I wanted to ask, completly unrelated, now that I have the attention of a person of knowledge. Ingame, I get this weird kind of "lag" or "stutter". It's as if some frames are being skipped, and I suspect it might has something to do with Vsync. It's especially noticeable with I turn and when I walk looking upwards, og downward. I haven't tried messing around with the settings, since I'm worried I might break something. It's not actual lag or stutter, but it has almost the same effect. It's as if someone is pushing at the edge of my screen, not wanting my character to turn.


  • 0

#8 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,012 posts

Posted 24 March 2015 - 06:26 PM

Your OP says: "I got into my browser to view the detailed report". Did you do this from inside LOOT called from MO or are you viewing the report in a browser outside LOOT?

You may be viewing an old report.



#9 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 06:28 PM

Oh yea. Well it's just a minor detail, my LOOT has always refused to show the report (it's just a blank window), so I go into properties and copy the URL and then paste it into the browser. 


  • 0

#10 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,012 posts

Posted 24 March 2015 - 06:31 PM

Which version of LOOT are you using and do you have the latest updates for IE? They are needed for the rendering engine LOOT uses to generate the report.



#11 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 24 March 2015 - 06:33 PM

Perhaps LOOT just has wrong info on the mod then?

 

 

There is a small thing I wanted to ask, completly unrelated, now that I have the attention of a person of knowledge. Ingame, I get this weird kind of "lag" or "stutter". It's as if some frames are being skipped, and I suspect it might has something to do with Vsync. It's especially noticeable with I turn and when I walk looking upwards, og downward. I haven't tried messing around with the settings, since I'm worried I might break something. It's not actual lag or stutter, but it has almost the same effect. It's as if someone is pushing at the edge of my screen, not wanting my character to turn.

Vsync would be more like screen tearing than stutter or lag. It's very noticeable. Make sure that Vsync is only on in one place. There are up to three places for Vsync, Driver (nvidia inspector or AMD w/e), game launcher, and ENB if you use it. Having none of them on or more than one on will mess stuff up.



#12 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 06:34 PM

Well screen tearing might be a better way to describe it. Does it matter which method of Vsync I use? 

 

EDIT: Nvm, this is in the STEP guide.

 

Thanks you very much for all the help!

 

2nd EDIT: I can't find the "third" Vsync source. The driver settings is true to STEP via Inspector, and in enblocal.ini vsync is on as it should be, but I can't find any Vsync option in launcher.


Edited by Halde, 24 March 2015 - 06:47 PM.

  • 0

#13 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 24 March 2015 - 06:52 PM

Well screen tearing might be a better way to describe it. Does it matter which method of Vsync I use? 

 

EDIT: Nvm, this is in the STEP guide.

 

Thanks you very much for all the help!

 

2nd EDIT: I can't find the "third" Vsync source. The driver settings is true to STEP via Inspector, and in enblocal.ini vsync is on as it should be, but I can't find any Vsync option in launcher.

I don't think you need it in anything else if you have it on in Nvidia Inspector.



#14 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 360 posts

Posted 24 March 2015 - 06:57 PM

It is off in Inspector, according to STEP. But perhaps I should try turning it off in ENB and on in Inspector. Also, when I forced Borderless Fullscreen in ENB, it took care of the problem, but it costed me an indoor FPS drop from 50-60 to 30-40.

 

I need some sleep, I'm gonna try again tomorrow. Again, thanks for all the help!


  • 0

#15 zilav

zilav

    Commander

  • Mod Authors
  • PipPipPipPip
  • 319 posts

Posted 25 March 2015 - 01:04 AM

 

This is all the message that appeared after the "Background Loader: finished" line:

 

<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [14] [CELL:0002B118] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -31,5) \ [2] DATA - Flags>
<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [9] [CELL:0002B115] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -30,5) \ [2] DATA - Flags>
<Warning: Unused data in:  \ [00] Skyrim.esm \ [58] GRUP Top "WRLD" \ [39] GRUP World Children of RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] \ [5] GRUP Exterior Cell Block 0, -1 \ [0] GRUP Exterior Cell Sub-Block 0, -4 \ [2] [CELL:0002B111] (in RedEagleRedoubtWorld "Red Eagle Ascent" [WRLD:0002B101] at -29,5) \ [2] DATA - Flags>
[Filtering done]  Processed Records: 949548 Elapsed Time: 01:25
[Removing "Identical to Master" records done]  Processed Records: 59669, Removed Records: 0, Elapsed Time: 00:00
[Undeleting and Disabling References done]  Processed Records: 59669, Undeleted Records: 0, Elapsed Time: 00:11

 

You are using old TES5Edit version.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users