Jump to content


Photo

MO unable to start SKSE

skse

  • Please log in to reply
19 replies to this topic

#16 ichibeng

ichibeng

    Prisoner

  • Members
  • 10 posts

Posted 05 May 2015 - 10:07 PM

Yup. I run Skyrim vanilla via Steam, up until the dialog started.


  • 0

#17 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,287 posts

Posted 05 May 2015 - 11:16 PM

You're running MO as admin? Tannin says not to do that, in fact he won't give you support if you're doing that so... try running it normally.



#18 ichibeng

ichibeng

    Prisoner

  • Members
  • 10 posts

Posted 06 May 2015 - 12:13 AM

If you meant "running MO as admin" as in altering at the modorganizer.exe Properties, then no I didn't do that.

Since MO installed in Program File (x86), UAC is applied. Executing it will prompt me to key in admin username and password.

 

oOoDG6j.jpg


Edited by ichibeng, 06 May 2015 - 12:17 AM.

  • 0

#19 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,471 posts

Posted 06 May 2015 - 09:03 AM

If you have MO in Program Files (x86), you will need to edit the security settings to give Users full control of the ModOrganizer directory.



#20 ichibeng

ichibeng

    Prisoner

  • Members
  • 10 posts

Posted 07 May 2015 - 01:21 AM

If you have MO in Program Files (x86), you will need to edit the security settings to give Users full control of the ModOrganizer directory.

 

Yup that also has been done.

 

Well actually I found the solution.

 

I reinstall MO into C: instead of Program File(x86).

Most probably UAC already messing up the access.


  • 0



Also tagged with one or more of these keywords: skse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users