Jump to content


Photo
Resolved

Supported DLC option in Form not working

issue wiki forms

  • Please log in to reply
5 replies to this topic

#1 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,130 posts

Posted 10 June 2015 - 10:42 AM

Just as the title says, the Supported DLC options in the form on mod pages is not working properly. I can select the options (using Firefox) and submit but they are never displayed on the mod page.

 

Example: http://wiki.step-pro...lighting_Skyrim

Relighting Skyrim supports all three DLCs and all three are selected in the form, however, none are presented on the mod page.

 

I've looked at the form myself but... :huh: :psyduck: :wacko:



#2 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,259 posts

Posted 10 June 2015 - 02:31 PM

Resolved ... DY had broken it :whistling:

 

See page history for details.



#3 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,130 posts

Posted 10 June 2015 - 02:37 PM

Shame on him! ...leaving out those spans like that. Haha! :lol:

 

Thanks for the fix.



#4 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,259 posts

Posted 10 June 2015 - 02:50 PM

Actually, he had added the spans, which helped by aligning the icons horizontally instead of vertically (no idea why), but he had copied DLSRequired properties to DLCSupported, which duplicated the former instead of providing the latter. He had also figured out a method for eliminating commas and resized the icons.

 

Overall, good changes, but just the one mistake.



#5 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,130 posts

Posted 10 June 2015 - 02:56 PM

Ah! I was looking at the wrong side. :redface:



#6 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,486 posts

Posted 10 June 2015 - 04:05 PM

Whoops! My testing to make certain it worked was on a page that used both DLCRequired and DLCSupported, and so I missed that.

 

I can't remember why the span was necessary to make them align horizontally... perhaps it was something about the Indicator template.





Also tagged with one or more of these keywords: resolved, issue, wiki, forms

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users