Jump to content


Photo

plugins not loaded in launcher, even when starting OBSE via Steam in MO


  • Please log in to reply
17 replies to this topic

#16 djoka

djoka

    Citizen

  • Members
  • Pip
  • 10 posts

Posted 10 July 2015 - 03:21 PM

yes, i am sure that the esps or anything else are not loaded. i first noticed due to the lack of DarnUI and character overhaul.

 

right now, i just wanted to make sure again and the vanilla game crashes even before i can get to the menu...even after validating game cache..twice...needless to say i'm a bit pissed by the whole thing. i appreciate your help, i'll get back to you if there is any progress. tomorrow i intend to reinstall the whole thing and hope for the best. i'll get back to Morrowind for a while (because it works)


  • 0

#17 Matriga

Matriga

    Citizen

  • Members
  • Pip
  • 26 posts

Posted 11 August 2015 - 10:29 PM

djoka: If you need help getting MO working via Steam and MO, see the double launcher thread. There are posts there by DoubleYou and GSDFan that help solve (and explain) the issues, and why you have to do things a specific way. 

As far as the game not loading: 
How are your archives handled? Unchecking certain BSA's in the archives tab has fixed this issue for me.


  • 0

#18 djoka

djoka

    Citizen

  • Members
  • Pip
  • 10 posts

Posted 12 August 2015 - 02:16 AM

but the looks of things i am dealing with the problems described in the suggested thread. i'll carefully read through it and try what the proposed solutions. the frustrating thing  is i got everything working once through MO, even played the game for a while. then all of a sudden i get an infinite loading screen on loading a save game (memory allocation, i guess?). i try to do a complete reinstall and the above problem occurs. due to all of these issues i postponed my trip to cyrodiil and went back on vvardenfel, visited skyrim and had fun in the mojave desert (took a few shots). i'll get back to this and solve it, soon...ish.

 

thank you for your help


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users