Jump to content


Photo

BethINI by DoubleYou

fallout3 fallout4 fallout_nv oblivion doubleyou ini skyrimse

  • Please log in to reply
769 replies to this topic

#751 Wizard42

Wizard42

    Prisoner

  • Members
  • 5 posts

Posted 04 January 2018 - 08:50 AM

Attached File  Capture.PNG   89.28KB   5 downloadsAttached File  Capture2.PNG   92.99KB   5 downloadsI would to thank every individual who have participated in making Skyrim the way it is today, my game haven't run so smooth and eye candy ever, the list is long to thank.
shame the mods and plugins are not in sse yet and i haven't played it as to why.

Mods


  • 0

#752 Wizard42

Wizard42

    Prisoner

  • Members
  • 5 posts

Posted 04 January 2018 - 09:11 AM

im looking to enhance it further if i can, is there any suggestions  ::):


  • 0

#753 uncleseano

uncleseano

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 06 January 2018 - 05:15 PM

Would you ever consider adding

 

iMaxDecalsPerFrame=

 

to the app? It's very handy as Enhanced Blood Textures uses it and everytime I save/undo something the line gets removed

 

Thanks!


  • 0

#754 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,494 posts

Posted 07 January 2018 - 12:54 PM

That INI setting is integrated into Decal Quantity under the Detail tab. You are putting the setting in the wrong location if it is getting removed.



#755 uncleseano

uncleseano

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 07 January 2018 - 02:05 PM

That INI setting is integrated into Decal Quantity under the Detail tab. You are putting the setting in the wrong location if it is getting removed.

I'm taking it straight from the EBT page:

 

-Open Skyrim.ini
-Find [Display] and add this line below it:
fDecalLifetime=256.000
-Save

-Open SkyrimPrefs.ini
-Find [Decals] and below that find iMaxDecalsPerFrame=
-Change the number to 350

-Next add this line below [decals]
bDecalsOnSkinnedGeometry=1

 

 

But yeah, iMaxDecalsPerFrame is udner [Disaply]. I let the author know. Thanks for the heads up!


  • 0

#756 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,494 posts

Posted 07 January 2018 - 10:28 PM

Also, bDecalsOnSkinnedGeometry is supposed to be in Skyrim.ini under [Display]. That said, it is on by default and does not need to be turned on in Skyrim.

#757 uncleseano

uncleseano

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 08 January 2018 - 03:25 AM

Cool, thanks for the info


  • 0

#758 perfectcolors

perfectcolors

    Prisoner

  • Members
  • 1 posts

Posted 11 January 2018 - 09:23 AM

As previously reported in this thread using bVolumetricLightingDisableInterior=0 appears to be bugged under certain circumstances in Skyrim SE, which the BethINI presets 'High' and 'Ultra' currently set.

 

I've just spent hours trying to find the source of this problem because while noticeable in vanilla Skyrim, it becomes glaringly obvious when using popular weather mods such as Obsidian Weathers.

 

Here's an example: https://imgur.com/a/U0zsU

 

I thought this was important enough to bring to someones attention, and thanks for all the work that goes into this program!


Edited by perfectcolors, 11 January 2018 - 09:30 AM.

  • 0

#759 DontBlnkBadWolf

DontBlnkBadWolf

    Prisoner

  • Members
  • 4 posts

Posted 13 January 2018 - 07:05 AM

I have no questions to ask or any issues ATM.

 

I'm just here to say Thank You


  • 1

#760 Geofferic

Geofferic

    Prisoner

  • Members
  • 5 posts

Posted 13 January 2018 - 03:01 PM

So, I'm new to STEP and I'm having trouble at one of the first STEPs. LOL

 

I install a clean version of SSE.

 

When I run BethINI, I use the STEP guide's suggestions (here: http://wiki.step-pro...Recommendations ) (not all of which are possible, as they aren't all actually options in BethINI 2.6! EG, the Preset section lists step 4 as "Ensure the  [Enable File Selection] box is checked." There is no such box. There are other missing options, as well).

 

I save/exit.

 

Launching the game via Steam or MO2 causes a CTD. Via Steam and it tries to set my INIs up again, and offers some crazy resolutions. 

 

So, delete the INIs in the My Games folder. Run the game from inside Steam, it recreates appropriate INIs. I can actually run the game again.

 

Go back and try BethINI again, same steps. Same results.

 

Now, I have also tried BethINI with regular old Skyrim (Oldrim?), and it works like a charm.

 

What gives?

 

EDIT: RE the resolution, which may be the ultimate problem. So my native resolution is 1600x900, which works fine in full screen. I just tried setting windowed/borderless (my preferred way to play) in the launcher without BethINI and the maximum resolution it's allowing is 1440 x 810. The BethINI is setting it to 1600 x 900 (which makes sense to me). 

 

EDIT 2: If I let the launcher set the resolution to 1440 x 810 for windowed/borderless, and then manually edit the INI so that it is 1600 x 900, it works fine. So I don't think that's problem.

 

EDIT 3: If I start with fresh INIs, then open BethINI (make sure that it does not set the files to read only) and simply click Save and Exit, IE, change nothing, the game will not launch as if BethINI had made changes. I'm assuming that it is making some changes even when none are selected. Hmm!


Edited by Geofferic, 13 January 2018 - 03:14 PM.

  • 0

#761 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,206 posts

Posted 13 January 2018 - 03:15 PM

STEP's suggestions for BethINI is for Skyrim LE. STEP does not cover nor support Skyrim SE at this time.

 

My only suggestion at this time is to make sure BethINI is pointing to the correct MO2 profile and not the the default game locations.



#762 Geofferic

Geofferic

    Prisoner

  • Members
  • 5 posts

Posted 13 January 2018 - 03:38 PM

STEP's suggestions for BethINI is for Skyrim LE. STEP does not cover nor support Skyrim SE at this time.

 

http://wiki.step-pro...Special_Edition

 

I assume that whoever made the page did so knowing that BethINI would work with SSE, seeing as the page is about things verified to work with SSE.

 

As for the BethINI pointing to the correct profile, it is.


  • 0

#763 Geofferic

Geofferic

    Prisoner

  • Members
  • 5 posts

Posted 14 January 2018 - 08:19 AM

I found the problem. It's with the Skyrim.ini.

 

BethINI isn't apparently aware that it's SE, so it's changing this section:

sResourceArchiveList2=Skyrim - Voices_en0.bsa, Skyrim - Textures0.bsa, Skyrim - Textures1.bsa, Skyrim - Textures2.bsa, Skyrim - Textures3.bsa, Skyrim - Textures4.bsa, Skyrim - Textures5.bsa, Skyrim - Textures6.bsa, Skyrim - Textures7.bsa, Skyrim - Textures8.bsa, Skyrim - Patch.bsa
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes0.bsa, Skyrim - Meshes1.bsa, Skyrim - Sounds.bsa 

to this:

sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa 

Revert to the first list and voila.

 

EDIT: I should say that this is what's causing the CTD. Now hunting for the error in SkyrimPrefs.ini that causes the launcher to re-setup every time.


Edited by Geofferic, 14 January 2018 - 08:22 AM.

  • 0

#764 Geofferic

Geofferic

    Prisoner

  • Members
  • 5 posts

Posted 14 January 2018 - 08:53 AM

Hmpf.

 

I went through every line of BethINI's SkyrimPrefs.ini and ... nothing is the problem. I copied/pasted the BethINI's SkyrimPrefs.ini to a new file, it worked fine.

 

Run BethINI again, fix the Skyrim.INI, then once again you get the launcher wanting to reset the prefs. Okay, delete INIs. Run launcher for new INIs. Run BethINI. Correct the Skyrim.ini. Rename the BethINI SkyrimPrefs.ini to something else, then copy/paste the content into a new SkyrimPrefs.ini - works perfectly fine.

 

No. Clue.


  • 0

#765 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,494 posts

Posted 14 January 2018 - 12:56 PM

In the setup tab, change game to "Skyrim Special Edition"



Also tagged with one or more of these keywords: fallout3, fallout4, fallout_nv, oblivion, doubleyou, ini, skyrimse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users