Jump to content


Photo
Fallout_NV

fINIp NV (Fallout INI Project New Vegas) by DoubleYou

doubleyou ini

  • This topic is locked This topic is locked
19 replies to this topic

#16 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,464 posts

Posted 21 November 2015 - 02:25 AM

BTW, could you check and see if FalloutNV_lang.esp has an ini file of the same name beside it?

#17 Tario

Tario

    Prisoner

  • Members
  • 8 posts

Posted 21 November 2015 - 07:22 AM

Okay it seems it is working.

 

sInvalidationFile=

 

I just dont get that line. It should be empty?

 

Okay i was searching for ini file for falloutNV_lang but only esp exist there, no other file. Only, and always esp.

But still dont have ''non-dialog'' speech subtitles i though that enabling esp my bring those subtitles on again but this didint showed them, option in the game about subtitles is turned on.

 

Okay, and sorry but i have to ask this question out of topic there is posibility to fix stuttering in goodsprings? Every other location is working just fine only goodsprings always is in bad shape i mean 10-25 fps all the time from no reason. Im preety sure it is that windmill that is lagging the most. And second out of topic question, lod generator utility tool, it is worth to give it a try?


Edited by Tario, 21 November 2015 - 07:59 AM.

  • 0

#18 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,464 posts

Posted 21 November 2015 - 08:47 AM

Yep, it must be blank.

Can't you turn on subtitles in the in-game settings menu?

As to your other questions, I don't know. You might try making a thread and asking there.

#19 Tario

Tario

    Prisoner

  • Members
  • 8 posts

Posted 21 November 2015 - 09:26 AM

Yep, it must be blank.

Can't you turn on subtitles in the in-game settings menu?

As to your other questions, I don't know. You might try making a thread and asking there.

Subtitles are turned on, thats the problem.

 

I knew where was problem, somehow after instaling MCM i cant scroll down options but i can change them it works.

 

And now subtitles ''non dialog'' dissapeared completly even after placing normal ini. Okay file integration inbound.

 

Next thing is that i cannot change any options in game becouse they are always reverted to default after launching the game -.-.

Of course normal ini dont have that problem -.-


Edited by Tario, 24 November 2015 - 09:57 AM.

  • 0

#20 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,464 posts

Posted 02 August 2016 - 07:18 AM

Use BethINI. Topic locked.



Also tagged with one or more of these keywords: fallout_nv, doubleyou, ini

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users