Jump to content


Photo

Installation failed (Error Code 5

mod organizer

  • Please log in to reply
3 replies to this topic

#1 Auildere

Auildere

    Prisoner

  • Members
  • 19 posts

Posted 14 October 2015 - 07:13 AM

I have this problem in a long time,Only to have report recently so that In hopes it can be fixed,

I tried to install about 2 mods with the same result:
A Quality World Map - With Roads
Deadly Dragons

Tried installing both manually and through the "Downloads" Tab.

http://i.imgur.com/nXFwyVs.png



 


Edited by Auildere, 14 October 2015 - 07:24 AM.

  • 0

#2 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,498 posts

Posted 14 October 2015 - 04:24 PM

Make sure your anti-virus software isn't interfering.

 

It's trying to use the C:\Windows\Temp folder, which seems a bit odd because this folder is typically locked down to the system and administrators. It's not necessary or recommended to run Mod Organizer or Skyrim as an administrator so make sure your TEMP and TMP environment variables are pointing the correct Temp folder (usually something like C:\Users\<username>\AppData\Local\Temp) or that you have full access permission to C:\Windows\Temp.

 

You might also check (in Mod Organizer) Settings, click the Plugins tab, select Fomod Installer in the list, and make sure enabled and prefer are both set to true. This may not have anything to do with this issue, but it doesn't hurt to check to make sure it isn't disabled.



#3 Auildere

Auildere

    Prisoner

  • Members
  • 19 posts

Posted 15 October 2015 - 05:47 AM

Make sure your anti-virus software isn't interfering.

 

It's trying to use the C:\Windows\Temp folder, which seems a bit odd because this folder is typically locked down to the system and administrators. It's not necessary or recommended to run Mod Organizer or Skyrim as an administrator so make sure your TEMP and TMP environment variables are pointing the correct Temp folder (usually something like C:\Users\<username>\AppData\Local\Temp) or that you have full access permission to C:\Windows\Temp.

 

You might also check (in Mod Organizer) Settings, click the Plugins tab, select Fomod Installer in the list, and make sure enabled and prefer are both set to true. This may not have anything to do with this issue, but it doesn't hurt to check to make sure it isn't disabled.

Thanks! I checked the environment variables,and strangely,it does have to do with the c:\Windows\Temp and fixed it accordingly,Thank you for helping me.


  • 0

#4 TheDreadLord

TheDreadLord

    Prisoner

  • Members
  • 1 posts

Posted 08 August 2017 - 03:20 PM

So how exactly do you do that?? I have the same issue.

 


  • 0



Also tagged with one or more of these keywords: mod organizer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users