Jump to content


Photo
accepted

STEP Compilation



  • Please log in to reply
322 replies to this topic

#1 DoubleYou

DoubleYou

    Wiki Stepper

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,463 posts

Posted 23 November 2015 - 12:39 PM

Discussion thread:
STEP Compilation 
Wiki Link

A compilation of mods compiled by the STEP Team. A huge thanks to the following mod authors who either provided permission or allowed free use of their mod with credit given:

  • Bellyache
  • Cipscis
  • CptJoker
  • dDefinder
  • Funsize
  • isoku
  • Korvik
  • Lywald
  • Mazarin
  • mirap
  • Myopic
  • nevenbridge
  • raiserfx
  • SPARTAN VI
  • Savage Hammer
  • SparrowPrince
  • Valstein0
  • Vergis
  • William Imm
  • Yuril
  • Z4G4

 

 

 

Notice!
Though not a master to the Patches, ALL the STEP Patches assume you have SMIM installed according to the instructions on its mod page.

Additionally, all STEP Patches require the Dragonborn DLC.

 

 

 

Core Patch Requirements
New additions or changes from the v2.2.9.1/2.2.9.2 Patches are marked in this color.
 
Core Patches require the following plugins to be active in your load order:

 

 

 

Extended Patch Requirements
New additions or changes from the v2.2.9.1/2.2.9.2 Patches are marked in this color.
 
For the Extended Patches you must answer, "yes" that you did install Realistic Ragdolls & Force. They also require the following plugins to be active in your load order:

  • Dawnguard.esm
  • HearthFires.esm
  • Unofficial Skyrim Legendary Edition Patch.esp
  • Clothing & Clutter Fixes.esp
  • Cutting Room Floor.esp
  • Elemental Staves.esp
  • Guard Dialogue Overhaul.esp
  • Invisibility Eyes Fix.esp
  • Weapons & Armor Fixes_Remade.esp
  • Complete Crafting Overhaul_Remade.esp
  • RealisticWaterTwo.esp
  • aMidianBorn_ContentAddon.esp
  • ExplosiveBoltsVisualized.esp
  • Animated Weapon Enchants.esp
  • DeadlySpellImpacts.esp
  • dD - Enhanced Blood Main.esp
  • Book Covers Skyrim.esp
  • AOS.esp
  • Improved Combat Sounds v2.2.esp
  • ADS.esp
  • Bring Out Your Dead - Legendary Edition.esp
  • hearthfireextended.esp
  • TheChoiceIsYours.esp
  • The Paarthurnax Dilemma.esp
  • BetterQuestObjectives.esp


#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,341 posts

Posted 23 November 2015 - 12:49 PM

The STEP Compilation link has NexusID in place of the actual id, so the link goes to New Files Today.



#3 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,237 posts

Posted 23 November 2015 - 12:55 PM

It's probably because the file is not yet available ... will fix the OP



#4 bitdman

bitdman

    Thane

  • Members
  • PipPipPipPipPipPip
  • 341 posts

Posted 23 November 2015 - 12:55 PM

STEP Compilation   when I click on this link it takes me to "The Nexus New files page....but the link in the wiki is correct.

 

 

Just my $.02.

 

 

oops Greg beat me to it.


Edited by bitdman, 23 November 2015 - 12:57 PM.

  • 0

#5 DoubleYou

DoubleYou

    Wiki Stepper

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,463 posts

Posted 23 November 2015 - 01:21 PM

I'm working on it! Patience!

#6 TomTheHand

TomTheHand

    Prisoner

  • Members
  • 2 posts

Posted 23 November 2015 - 11:59 PM

I'm trying to install the STEP: Extended version of the compilation, but the options are grayed out; when I mouse over, the tool-tip reads "This component is not usable in combination with other installed plugins".  I have a number of mods installed in addition to STEP, but I have no idea what might be causing the problem.  It'd be helpful if the installer provided some information to help the user correct this issue.


  • 1

#7 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,282 posts

Posted 24 November 2015 - 12:05 AM

You have to answer, "yes" that you did install Realistic Ragdoll & Force. The Extended Patches require:

    Dawnguard.esm
    HearthFires.esm
    Unofficial Skyrim Legendary Edition Patch.esp
    Clothing & Clutter Fixes.esp
    Cutting Room Floor.esp
    Guard Dialogue Overhaul.esp
    Invisibility Eyes Fix.esp
    Weapons & Armor Fixes_Remade.esp
    Complete Crafting Overhaul_Remade.esp
    RealisticWaterTwo.esp
    aMidianBorn_ContentAddon.esp
    ExplosiveBoltsVisualized.esp
    Animated Weapon Enchants.esp
    DeadlySpellImpacts.esp
    dD - Enhanced Blood Main.esp
    Book Covers Skyrim.esp
    AOS.esp
    Improved Combat Sounds v2.2.esp
    ADS.esp
    Bring Out Your Dead - Legendary Edition.esp
    TheChoiceIsYours.esp
    The Paarthurnax Dilemma.esp
    BetterQuestObjectives.esp



#8 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,282 posts

Posted 24 November 2015 - 12:11 AM

OP updated with requirements for patches.



#9 TomTheHand

TomTheHand

    Prisoner

  • Members
  • 2 posts

Posted 24 November 2015 - 12:32 AM

Thank you!  In fact, my problem was that my Bring Out Your Dead was out of date (Bring Out Your Dead.esp instead of Bring Out Your Dead - Legendary Edition.esp).  The complete list of requirements was very helpful.


  • 0

#10 werewulfking

werewulfking

    Citizen

  • Members
  • Pip
  • 43 posts

Posted 24 November 2015 - 03:57 AM

So in the Installer (which is like the best thing since sliced bread by the way) on a certain step which tells me:

 

Select this option if you want to install the STEP:Extended Mod Compilation. The STEP:Core Compilation mods are ***NOT*** included, so users will need to select both compilation options to get all the mods listed for both compilations.

 

​I can't select both compilation options at the same time so I would have to install the mod two times? Is there a special reason not to allow both selections in one install run? Edit: But on a second install with the core option selected there were no files that weren't already installed so maybe just wrong description?


Edited by werewulfking, 24 November 2015 - 04:11 AM.

  • 0

#11 DoubleYou

DoubleYou

    Wiki Stepper

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,463 posts

Posted 24 November 2015 - 04:54 AM

The description is wrong. That is all.



#12 elenhil

elenhil

    Thane

  • Members
  • PipPipPip
  • 116 posts

Posted 24 November 2015 - 06:53 AM

Can you please make a non-ELE version of the Combined plugin?
  • 0

#13 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,282 posts

Posted 24 November 2015 - 11:34 AM

So in the Installer (which is like the best thing since sliced bread by the way) on a certain step which tells me:

 

Select this option if you want to install the STEP:Extended Mod Compilation. The STEP:Core Compilation mods are ***NOT*** included, so users will need to select both compilation options to get all the mods listed for both compilations.

 

​I can't select both compilation options at the same time so I would have to install the mod two times? Is there a special reason not to allow both selections in one install run? Edit: But on a second install with the core option selected there were no files that weren't already installed so maybe just wrong description?

I'll fix this once I get a list of things that need to be updated.

 

Can you please make a non-ELE version of the Combined plugin?

As far as I'm aware, the Combined Plugins do not have ELE records in them.



#14 elenhil

elenhil

    Thane

  • Members
  • PipPipPip
  • 116 posts

Posted 24 November 2015 - 12:37 PM

The latest Compilation installer has STEP Combined Plugin HF.esp v2.2.9.1, which lists ELE_Legendary_Lite.esp as a Master. So I'm asking for one not dependent on ELE.
  • 0

#15 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,620 posts

Posted 24 November 2015 - 12:38 PM

Can you please make a non-ELE version of the Combined plugin?

The combined plug-ins require Dragonborn and SMIM or Dragonborn, Hearthfire, and SMIM only. They are for people that want to reduce plug in count but don't install all of STEP.

The latest Compilation installer has STEP Combined Plugin HF.esp v2.2.9.1, which lists ELE_Legendary_Lite.esp as a Master. So I'm asking for one not dependent on ELE.

That may be a mistake. I'll take care of it in about an hour when I am back at my computer.



Also tagged with one or more of these keywords: accepted

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users