Jump to content


Photo

Crash on Load With Custom Profile

mod organizer oblivion crash

  • Please log in to reply
No replies to this topic

#1 Crackomint

Crackomint

    Prisoner

  • Members
  • 1 posts

Posted 13 December 2015 - 09:11 AM

I have been using Mod Organizer as the manager for my Oblivion installation for some time, and thanks in part to the information in this forum it has worked out pretty well.

 

However, I was encountering an issue using the Construction Set Extender, and decided to use the nuclear option and re-install, backing up my MO profiles and such. After a lot of trial and error and aggravation I ended up discovering my issue with the CSE was not related to MO at all.

 

Upon reinstalling though I've encountered a new issue. I am using the Steam GOTY edition with all DLCs. I can load the vanilla game along with OBSE installed using the "default" profile of MO. However, when I create a new vanilla profile, not changing any ini settings or load order of the DLCs, I crash before the main menu can load. I tried disabling the DLCs just in case, no change.

 

My load mechanism is set to Script Extender and I am closing out of Mod Organizer before trying to run the game through Steam. I am using MO 1.3.11.

 

I would greatly appreciate any help or suggestions on how to get things working again, and will provide any necessary additional information!


  • 0



Also tagged with one or more of these keywords: mod organizer, oblivion, crash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users